'Copy'-Funktion in Excel?

11/01/2009 - 00:49 von dominik sobacki | Report spam
hallo,

mein problem ist, glaube ich, ein sehr einfaches:

ich will eine excel-funktion, die einen kopierauftrag erfüllt.
d.h.

A1: 1
A2: 2
A3: (hier soll das ergebnis hin)
A4: =wenn(A1=1;copyA1toA2)

gibt es so eine funktion bei excel?

danke

dominik
 

Lesen sie die antworten

#1 Arnulf Sopp
11/01/2009 - 03:08 | Warnen spam
Am Sat, 10 Jan 2009 15:49:01 -0800 schrieb dominik sobacki:

ich will eine excel-funktion, die einen kopierauftrag erfüllt.
d.h.

A1: 1
A2: 2
A3: (hier soll das ergebnis hin)
A4: =wenn(A1=1;copyA1toA2)



Dietmar hat Dir in satirischer Form bereits geantwortet und fand
meinen grinsenden Beifall. Auch mich hat noch nie etwas
kopierauftrag, sondern höchstens voll und ganz bzw. mit Freude oder
Trauer erfüllt.

Um aber Dein sachliches Anliegen zu würdigen:

Wenn die Angabe in A2 gegf. sowieso überschrieben werden soll, kann
sie entfallen und die Zelle gleich eine Formel enthalten:

=WENN(A1=1;A1;2)

Auf deutsch: Wenn A1 "1" lautet, schreib's hin, andernfalls schreibe
"2".

Ein Kopierauftrag hat nàmlich einfacherweise die Form "Xm=Yn", evtl.
garniert mit einer Alternative, die hier "2" heißen soll.

Du möchtest in A3 das Ergebnis - gerne:

A3¢

Aber das ist ungefàhr so wünschenswert und sinnvoll wie ein Kropf. Das
gilt auch für A4:

¢ oder £

M.a.W.: A3 und A4 ganz schnell löschen!

Tschüs!

Arnulf

Ähnliche fragen