[10.5.2] afp/WLAN probs .. >;-/

10/04/2008 - 14:04 von ordner-spamverdacht | Report spam
Moin,

bevor ich mir die Arbeit und ein downgrade auf 10.4 mache die Frage obs
für meine afp Probleme ne Lösung gibt:

Sobald ich über afp größere Datenbrocken verschieben will (PB 1.67 @
10.5.2 <-> Pismo @ 10.4.11) kackt mir die Verbindung ab.. das passiert
mal nach 10, mal nach 100 MB.

Sobald der "Knackpunkt" erreicht ist bricht auf einmal das WLAN (WPA)
komplett ein (vorher 5 Steine), automatischer reconnect findet nicht
statt, manueller reconnect klappt zumindest in den ersten Anlàufen auch
nicht: angeblich falsches Paßwort.. das log spuckt nichts relevantes
aus.

*UPDATE:*
Gerade schnell noch via MB C2D 10.5.2 am selben Router getest: keine
Probleme.. =8-| Hab 10.5. auf dem PB sauber installiert und Updates
draufgespielt.. kein Migrationsassistenten-Aufwasch, weil ich keine
Altlasten mitschleppen wollte, sprich cleaner kanns kaum sein.

Kann es evtl. sein das der PPC Code nicht mehr mit ganz so viel
Begeisterung gestrickt wird? Spàtestens das afp Problem (ansonsten noch
crashes von Apps die unter 10.4 rocksolid liefen) macht 10.5 für mich
fast unbrauchbar, da ich hier eigentlich stàndig Daten hin und her
schieben muß. ;-/

Any ideas? Guugel spuckt viel zu afp probs aus, bezieht sich aber
entweder auf Versionen vor .5.2, bzw. auf anders gelagerte Probleme.
ben
 

Lesen sie die antworten

#1 tonne
10/04/2008 - 14:19 | Warnen spam
Ben Gurion wrote:

[...]
Gerade schnell noch via MB C2D 10.5.2 am selben Router getest: keine
Probleme.. =8-| Hab 10.5. auf dem PB sauber installiert und Updates
draufgespielt.. kein Migrationsassistenten-Aufwasch, weil ich keine
Altlasten mitschleppen wollte, sprich cleaner kanns kaum sein.


[...]
Any ideas?



Hardware-Schaden am Powerbook. Probier aus ob das Problem auch bei ftp
auftritt.

Ingo.

Ähnliche fragen