10.6 / bootcamp - Fragen...

09/08/2012 - 16:46 von Ralph A. Schmid, dk5ras | Report spam
Moin,

ich habe eben auf dem Mac (MBP aus 2006) meiner Frau auf eine zweite
Partition Windows 7 installiert. Es war schon komisch, daß das
Bootcamp-Tool von Apple keine Supportfiles downloaden konnte. Haben
die bereits für 10.6 alles an support eingestellt? Und liegt es dann
daran, daß auch keine passenden Treiber unter Win7 vorhanden scheinen,
kein sound, nicht die richtige Grafikauflösung? Sonst lief alles
problemlos, Partitionierung, Installation...

Gibt es da einen Tip, wie man dennoch das Ganze ordentlich zum Laufen
kriegt?


-ras


Ralph A. Schmid

http://www.schmid.xxx/ http://www.db0fue.de/
http://www.bclog.de/
 

Lesen sie die antworten

#1 Gerald E:scher
10/08/2012 - 00:08 | Warnen spam
Ralph A. Schmid, dk5ras schrieb am 9/8/2012 16:46:

ich habe eben auf dem Mac (MBP aus 2006) meiner Frau auf eine zweite
Partition Windows 7 installiert.



Weshalb hast du nicht Windows 7 auf die eine vorhandene Partion
installiert? Du kannst OS X doch eh nicht leiden.

Haben
die bereits für 10.6 alles an support eingestellt? Und liegt es dann
daran, daß auch keine passenden Treiber unter Win7 vorhanden scheinen,
kein sound, nicht die richtige Grafikauflösung? Sonst lief alles
problemlos, Partitionierung, Installation...

Gibt es da einen Tip, wie man dennoch das Ganze ordentlich zum Laufen
kriegt?



Das was man bei Windoof in so einem Fall halt macht: Von den
Downloadseiten der Chiphersteller die passenden Treiber herunterladen.
Auch Apple verbaut nur handelsübliche Chips.

Gerald

Ähnliche fragen