Forums Neueste Beiträge
 

100% Load bei hpasmxld

09/07/2016 - 21:19 von Kay Martinen | Report spam
Hallo

heute fiel mir auf das auf meinem Server (proliant DL360G5) mit proxmox
VE 4.2 immer ein kern zu 100% ausgelastet ist. Und da das nach beenden
aller VMs so blieb, kam nur das Hostsystem in Frage. Ich stellte dann
fest das hpasmxld nicht (mehr) richtig arbeiten muss. Jedenfalls habe
ich einen Zombie gesehen, und beim beenden von hp-health meldet es bei
allen; mit ausnahme diesem; success. Bei diesem einen kommt dann nach
minuten

Shutting down Proliant High Performance
IPMI based System Health Monitor (hpasmxld): ESCALATE: kill -9 hpasmxld
[ SUCCESS ]

und dann hört das auf mit dem über alle kerne wanderenden 100% last.

Ich habe das in den Vergangenen Tagen seit der Server lief nie
beobachtet und grübele über den Grund nach.

KANN es sein das dieses Problem auftritt wenn die integrierte ILO2 keine
Adresse bekommt?

Das wàre mein aktueller Verdacht, eben weil ich UCS in einer VM
installierte und dessen DHCP momentan zwei Probleme produziert.
1. Er verteilt eine IP als dns-server die nicht gültig ist. Die WAR
gültig bei installation (adresse vom jetzt gestoppten anderen dhcpd),
wurde aber offenbar nicht geàndert. Und in der UCS-Konfig finde ich
diese adresse nicht.

2. Möglicherweise deshalb bekommen clients im LAN keine adressen
zugewiesen. Was u.a. auch für die o.g. ILO2 gilt!

Hat jemand Erfahrungen dazu die Helfen könnten?

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 Sven Hartge
10/07/2016 - 01:59 | Warnen spam
Kay Martinen wrote:

Hat jemand Erfahrungen dazu die Helfen könnten?



Nicht direkt, aber: Warum bekommt der iLO eine Adresse via DHCP? Gerade
den Out-of-Band-Zugang darüber willst du doch haben, wenn mal alles
steht, also auch kein DHCP geht.

Bei mir bekommen solche Dinge (iLO, iDrac, NASP, etc.) genau einmal eine
Adresse via DHCP: bei der ersten Installation. Sobald ich das Ding dann
einmal erreichen kann, wird eine feste Adresse konfiguriert und
eingetragen, damit ich spàter nicht doof da stehe, weil die Teile nach
Ende der Lease-Zeit die IP verworfen habe ich nichts mehr remote machen
kann.



Sigmentation fault. Core dumped.

Ähnliche fragen