11.2 - ein erster Erfahrungsbericht

09/12/2009 - 00:23 von Dirk Weber | Report spam
Hi,

ich habe jetzt die 11.2 installiert. System: FSC Lifebook E-6585, das ist
ein Laptop mit PIII/800 und in meinem Fall 512 MB RAM.

Nach schlechten Erfahrungen mit KDE 4 unter der 11.1 habe ich nun als GUI
GNOME und XFCE installiert. Dazu einige vertraute KDE-Anwendungen, jeweils
auf dem neuen Stand, z. B. Kontact oder auch K3B.

Positive Überraschung: Nachdem unter der letzten 10er Version und auch unter
der 11.1 mein Laptop beim Runterfahren nicht ausgeschaltet wurde (im
Gegensatz zu Debian), klappt das jetzt ohne weiteres, super.

Erste böse Überraschung: Die Bildschirmauflösung. Nur VGA und 800x600 nach
der Installation. Ok, ich kenne SaX2, damit dann 1024x768 eingestellt, kein
Problem. Jetzt habe ich gelesen, SaX soll zukünftig entfallen - und was
mache ich dann? Es soll mit Xorg -config plus eine (oder mehrere) Optionen
möglich sein, die Bildschirmauflösung zu konfigurieren, aber da habe ich
noch keine Erfahrungen mit.

Zweite böse Überraschung (bislang noch nicht gelöst): Der Ton. Bislang weder
unter Windows (sorry) noch unter mehreren Linux-Distris (SuSE irgendwas bis
inkl. 11.1, Debian ditto, Ubuntu) irgendwelche Probleme mit der Soundkarte,
immer guter Ton. Jetzt aber unter GNOME absolut verzerrt und unglaublich
laut. Dabei ist die Testmelodie im YAST absolut ok, da ist nichts verzerrt -
aber bislang auch nur da. Ich habe bislang nicht herausgefunden, wo ich da
ansetzen muss. Ich habe dann XFCE installiert. Da ist der Sound so
einigermassen, aber nur, wenn ich den XGFE-eigenen regler voll aufziehe,
sonst wieder Verzerrungen. Muss ich das verstehen. Wo finde ich
Hilfestellungen zu diesem Problem, welche Infos muss ich selber beitragen?
Das ist wirklich übel. Ich höre sehr gerne Internet-Radio oder einfach
Musik, aber bitte ohne Verzerrung.

Die Lokalisierung: Schlecht, leider. Ich habe als Standardsprache
Niederlàndisch konfiguriert, ich arbeite in NL und lerne diese Sprache. Aber
selbst bei zentralen Anwendungen (YAST) kommen immer wieder englische
Dialoge. Ok, alle Niederlànder sprechen Englisch, aber wirklich git ist das
nicht. Ist das mit der deutschen Lokalisierung auch so?

Ab und an friert das System ein (unter XFCE). Zum Beispiel bei der
Bildschirmschoner-Auswahl. Endgame markiert und das System steht,
reproduzierbar. Es half nur die Löschung der Screensaver-Konfigurationsdatei
in /home/MeinName. Ob das nun ein XFCE- oder ein Opensuse-Problem ist, keine
Ahnung.

Der gdm: Sehr schön. Ich kann vor dem Einloggen die Tastatur-Belegung
auswàhlen, super. Bei icewm oder XFCE kann das nervenschonend sein, ich habe
eine Tastatur mit us-intl Layout (also nicht einfach us, ich kann so auch
unsere allseits beliebten Umlaute erzeugen). Gut.

Der Systemstart: Soll schneller sein als vorher. Kann sein, aber mein Laptop
(s. o.) ist ja nicht mehr der allerschnellste. Rein subjektiv empfinde ich
keinen signifikanten Unterschied, aber einmal starten reicht ja
normalerweise ziemlich lang. Kein Kriterium für mich.

Fazit (rein sbjektiv): Wenn ich dieses Sound-Problem lösen kann, bleibe ich
bei der Opensuse. Wenn nicht - und wenn ich außerdem endlich lerne einen X-
Server mot Xorg -config zu konfigurieren - dann gehe ich wieder zu Debian.
Debian richtet mienei Laptop nàmlich auch mit 800x600 ein, und ich habe das
bislang nicht lösen können. Alles andere funzte dort super. Ich sehe das mit
den Distris nicht so eng, ich will dass die Kiste gut làuft, ich bin kein
Profi-Konfigurierer, nur Anwender.

Groetjes uit Veenendaal,

Dirk
dirk-weber@web.de
 

Lesen sie die antworten

#1 Juergen F. Pennings
10/12/2009 - 18:12 | Warnen spam
Dirk Weber wrote:
Fazit (rein sbjektiv): Wenn ich dieses Sound-Problem lösen kann, bleibe
ich bei der Opensuse. Wenn nicht - und wenn ich außerdem endlich lerne
einen X- Server mot Xorg -config zu konfigurieren - dann gehe ich wieder
zu Debian. Debian richtet mienei Laptop nàmlich auch mit 800x600 ein, und
ich habe das bislang nicht lösen können. Alles andere funzte dort super.
Ich sehe das mit den Distris nicht so eng, ich will dass die Kiste gut
làuft, ich bin kein Profi-Konfigurierer, nur Anwender.

Groetjes uit Veenendaal,



Hallo Dirk,
zu deinen Problemen mit der OpenSuSE 11.2 kann ich dir nichts sagen (bei mir
làuft noch die 11.0 auf einigen Rechnern) aber wenn du unter SuSE deine
Auflösung sauber konfiguriert hast und X11 unter debian das Einzige ist,
das nicht gut funktioniert, kopiere doch die von OpenSuSE erzeugte
funktionierende /etc/x11/xorg.conf auf deine debian-Partition.

Groetjes van het Möhnesee

Jürgen

Ähnliche fragen