11.3 64bit Neuinstallation auf Notebook laaaaangsam

04/01/2011 - 18:46 von Michael Born | Report spam
Hallo Liste,

ich habe über Weihnachten Suse 11.3 64 bit auf mein (schnelles) Notebook
installiert und kann kaum damit arbeiten. Vorher mit 11.2 64 bit lief es
wesentlich schneller. Wenn ich zwischen den vier Arbeitsflàchen hin und
her schalte, dauert es schon mal 3 Sekunden, bis die neue Arbeitsflàche
komplett aufgebaut ist - das kann doch nicht normal sein, oder? Auf der
11.2 hatte ich auch am Schluss KDE 4.5.4 laufen...

Den output von top und ps ax habe ich mal hier gepostet.
http://pastebin.com/6t7khE1f
Ab und zu springt die CPU-Last von Xorg auf knapp 100% - vermutlich ist
das schon mein Problem.
Hat jemand nen Vorschlag, wie ich das Problem lösen kann, oder
wenigstens besser einkreisen kann, wer den Rechner so langsam macht?

Gruß,
Michael

PS: Der Nouveau-Treiber von 11.3 ließ mein Notebook regelmàßig richtig
einfrieren (die Maus ließ sich aber noch bewegen). Da musste ich drei
Sekunden den Power-Knopf drücken zum aus- und wieder anschalten.

Konfiguration:
Dell Latitude D630 mit Core2Duo 2,5 GHz, 4GB RAM, Nvidia Quadro NVS135M
Grafik, 128GB Vertex2 SSD

Suse 11.3 64 bit, nvidia Treiber 260.19.21, KDE 4.5.4, alle Online-Updates
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Jan Krings
04/01/2011 - 23:11 | Warnen spam
Am Dienstag, 4. Januar 2011, 18:46:38 schrieb Michael Born:
Hallo Liste,

ich habe über Weihnachten Suse 11.3 64 bit auf mein (schnelles) Notebook
installiert und kann kaum damit arbeiten. Vorher mit 11.2 64 bit lief es
wesentlich schneller. Wenn ich zwischen den vier Arbeitsflàchen hin und
her schalte, dauert es schon mal 3 Sekunden, bis die neue Arbeitsflàche
komplett aufgebaut ist - das kann doch nicht normal sein, oder? Auf der
11.2 hatte ich auch am Schluss KDE 4.5.4 laufen...

Den output von top und ps ax habe ich mal hier gepostet.
http://pastebin.com/6t7khE1f
Ab und zu springt die CPU-Last von Xorg auf knapp 100% - vermutlich ist
das schon mein Problem.
Hat jemand nen Vorschlag, wie ich das Problem lösen kann, oder
wenigstens besser einkreisen kann, wer den Rechner so langsam macht?

Gruß,
Michael

PS: Der Nouveau-Treiber von 11.3 ließ mein Notebook regelmàßig richtig
einfrieren (die Maus ließ sich aber noch bewegen). Da musste ich drei
Sekunden den Power-Knopf drücken zum aus- und wieder anschalten.

Konfiguration:
Dell Latitude D630 mit Core2Duo 2,5 GHz, 4GB RAM, Nvidia Quadro NVS135M
Grafik, 128GB Vertex2 SSD

Suse 11.3 64 bit, nvidia Treiber 260.19.21, KDE 4.5.4, alle Online-Updates



Installier mal àltere nVidia Treiber 256 zum Beispiel. Die neuen 260 haben
Probleme mit KWin bzw. andersherum.

Grüße

Jan
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen