11.3/Nvidia/MSI N9800GX2

10/11/2010 - 00:57 von Sebastian Reinhardt | Report spam
Hallo,
Ich habe ein Problem mit meiner Grafikkarte seit OS11.3! Ich habe von
OS11.1 mit NVidia- Treiber komplett neu installiert. Mit dem neuen
Kernelversionen aus OS- Distribution-/ Update und Kernel:HEAD- Repos
sowie den Treibern aus dem NVidia-Repo und zwei selbst kompilierten
Versionen gibt es ein Problem: Die 9800GX2 hat zwei GPU's! Der GPU0
làuft normal mit ca. 73°C, aber GPU1 überhitzt (127°C) innerhalb von 2-3
Minuten Betrieb! Daraufhin schaltet die Grafikarte ab! Nun habe ich nat.
auf eine defekte Karte getippt, da die bei eBay erworben wurde. Aber der
Verkàufer ist eher seriös und so habe ich ein Testsystem mit 11.1 sowie
WinXP aufgesetzt. Damit làuft die Karte einwandfrei und beide GPU's
erreichen gleiche Temperaturen (70-75°C)! Wenn ich in die 11.3- Systeme
eine andere GraKa mit NVidia- Chipsatz (GeForce 8400GS, GeForce NX8600)
einbaue, dann làuft die ebenfalls problemlos!

verwendete Kernel:
kernel-desktop-2.6.34.4-0.1.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.2.2.x86_64.rpm
kernel-desktop-2.6.34.7-0.3.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.4.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.5.1.x86_64.rpm
kernel-desktop-2.6.36-90.1.x86_64.rpm

NVidia-Treiber:
nvidia-gfxG02-kmp-desktop-256.53_k2.6.34.0_12-15.1.x86_64.rpm
nvidia-gfxG02-kmp-desktop-260.19.12_k2.6.34.0_12-22.1.x86_64.rpm
NVIDIA-Linux-x86_64-173.14.28-pkg2.run
NVIDIA-Linux-x86_64-260.19.12.run*


Kann mir da jemand helfen?

Mit freundlichen Grüßen

Sebastian Reinhardt


Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Lutz Thuns
10/11/2010 - 08:21 | Warnen spam
On Wed, 10 Nov 2010 00:57:29 +0100, Sebastian Reinhardt
wrote:
verwendete Kernel:
kernel-desktop-2.6.34.4-0.1.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.2.2.x86_64.rpm
kernel-desktop-2.6.34.7-0.3.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.4.1.x86_64.rpm
kernel-desktop-2.6.34.7-0.5.1.x86_64.rpm
kernel-desktop-2.6.36-90.1.x86_64.rpm


NVidia-Treiber:
nvidia-gfxG02-kmp-desktop-256.53_k2.6.34.0_12-15.1.x86_64.rpm
nvidia-gfxG02-kmp-desktop-260.19.12_k2.6.34.0_12-22.1.x86_64.rpm
NVIDIA-Linux-x86_64-173.14.28-pkg2.run
NVIDIA-Linux-x86_64-260.19.12.run*






Verwendest du alle Kernel / Treiber parallel?

Bringt dich vielleicht nicht direkt weiter, aber schau mal auf
http://www.nvnews.net/vbulletin/forumdisplay.php?f

Hört sich für mich eher nach einem Bug im Treiber an.

Lutz Thuns
openSUSE official member (lOtz1009)
LXDE team
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen