11.3 und USB Problem

18/07/2010 - 19:00 von Michael Kohaupt | Report spam
Hallo,
mit USB hat sich unter der Haube ja anscheinend einiges getan. Musste
ich mich mit der 11.2 noch mit einer Übertragungsrate von 2 - 5MB/s
zufrieden geben, so habe ich plötzlich konstant 23MB/s :-))

Aber ein Problem hat sich aufgetan. Mit yast eine USB HD ext3 formatiert
und jetzt gehört das Ding root :-/
Mit gparted gebootet - HD formatiert - Suse gebootet und erst dann die
HD angestöpselt - plopp ist wieder der lost+found Ordner drauf und ich
kann die Platte nicht nutzen.

In der fstab:
usbfs /proc/bus/usb usbfs noauto 0 0

Muss da evtl. was frisiert werden?

Gruss
Michael
 

Lesen sie die antworten

#1 Henning Paul
19/07/2010 - 09:21 | Warnen spam
Michael Kohaupt wrote:

mit USB hat sich unter der Haube ja anscheinend einiges getan. Musste
ich mich mit der 11.2 noch mit einer Übertragungsrate von 2 - 5MB/s
zufrieden geben, so habe ich plötzlich konstant 23MB/s :-))



Das wird wohl allein der neuere Kernel mache.

Aber ein Problem hat sich aufgetan. Mit yast eine USB HD ext3
formatiert und jetzt gehört das Ding root :-/



Klar.

Mit gparted gebootet - HD formatiert - Suse gebootet und erst dann die
HD angestöpselt - plopp ist wieder der lost+found Ordner drauf und ich
kann die Platte nicht nutzen.



chown ist Dir nicht in den Sinn gekommen? Das System macht da keinen
Unterschied, ob das eine interne oder externe Platte ist, nach / darfst
Du ja als Normaluser schließlich auch nicht schreiben.

In der fstab:
usbfs /proc/bus/usb usbfs noauto 0 0

Muss da evtl. was frisiert werden?



Nein.

Gruß
Henning

Ähnliche fragen