13.1: Fehler Flash-Player-Update

19/12/2013 - 15:48 von Richard Fonfara | Report spam
Hallo,

mir wurde rechts unten im KDE eine verfügbare Aktualisierung gemeldet.
Als ich sie zu installieren versuchte, kam die Fehlermeldung:

Eine Paketabhàngigkeit kann nicht gefunden werden.
Weitere Informationen können dem ausführlichen Fehlerbericht entnommen
werden.

Nach dem Klick auf "Details" wurde angezeigt:

nothing provides kdebase4-runtime >= 4.11.97 needed by
flash-player-kde4-11.2.202.332-18.1.x86_64

Mal abgesehen davon, dass ich nicht weiß, wo der "ausführliche
Fehlerbericht" ist: Wie kriege ich das geregelt?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Martin Schnitkemper
19/12/2013 - 16:51 | Warnen spam
✉ Am Donnerstag, 19. Dezember 2013 15:48 schrieb Richard Fonfara:

nothing provides kdebase4-runtime >= 4.11.97 needed by
flash-player-kde4-11.2.202.332-18.1.x86_64



Wahrscheinlich fehlt Dir ein Repo, das kdebase4-runtime mindestens in der
Version 4.11.97 bereit hàlt. Deshalb làsst sich der Flashplayer nicht
installieren weil die benötigte Abhàngigkeit dazu nicht aufgelöst werden
kann.

Fehlerbericht" ist: Wie kriege ich das geregelt?



Ein Repo suchen, dass die benötigte Version bereitstellt.

Martin.
OS : Arch Linux · Kernel: 3.12.4-1-ARCH · KDE: 4.11.4
CPU: Intel(R) Core(TM) i3-3225 CPU @ 3.30GHz
GPU: Intel Corporation Xeon E3-1200 v2/3rd Gen Core (rev 09)

Ähnliche fragen