13.1: Java defekt

09/08/2014 - 13:21 von Richard Fonfara | Report spam
Hallo,

LibreOffice meldet, dass Java defekt sei. Ich solle eine neue JRE
installieren. Daraufhin habe ich mit dem YaST die JRE entfernt. YaST
entfernte zusàtzlich etwas, das im Namen icedtea hatte. Anschließend
habe ich die JRE und dieses icedtea-Paket erneut installiert. Trotzdem
kommt die Meldung immer noch.

Wenn ich nach java in der Softwareinstallation suche, werden mir
folgende Pakete angezeigt:

gcc-gij
gcc48-gij
java-1_5_0-gcj-compat
java-1_7_0-openjdk
java-1_7_0-openjdk-headless
libgcj48
libgcj48-jar
libjavascriptcoregtk-1_0-0
libjavascriptcoregtk-3_0-0
libjson-glib-1_0-0
libmkozjs-17_0
libproxy1-pacrunner-webkit
timezone-java

Ich habe gestern neu installiert und möglicherweise sind noch nicht alle
Updates installiert.

Meine openSUSE ist die 64-Bit-Version, LibreOffice ist 4.1.6.2.

Was könnte ich jetzt tun?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Mathias Grewin
09/08/2014 - 21:35 | Warnen spam
Hallo,

da fehlt

rhino

Gruss

Mathias

Richard Fonfara wrote:

Hallo,

LibreOffice meldet, dass Java defekt sei. Ich solle eine neue JRE
installieren. Daraufhin habe ich mit dem YaST die JRE entfernt. YaST
entfernte zusàtzlich etwas, das im Namen icedtea hatte. Anschließend
habe ich die JRE und dieses icedtea-Paket erneut installiert. Trotzdem
kommt die Meldung immer noch.

Wenn ich nach java in der Softwareinstallation suche, werden mir
folgende Pakete angezeigt:

gcc-gij
gcc48-gij
java-1_5_0-gcj-compat
java-1_7_0-openjdk
java-1_7_0-openjdk-headless
libgcj48
libgcj48-jar
libjavascriptcoregtk-1_0-0
libjavascriptcoregtk-3_0-0
libjson-glib-1_0-0
libmkozjs-17_0
libproxy1-pacrunner-webkit
timezone-java

Ich habe gestern neu installiert und möglicherweise sind noch nicht alle
Updates installiert.

Meine openSUSE ist die 64-Bit-Version, LibreOffice ist 4.1.6.2.

Was könnte ich jetzt tun?

Ähnliche fragen