13:1: Nicht alle Videos werden gezeigt

29/09/2014 - 12:37 von Richard Fonfara | Report spam
Hallo!

https://de.nachrichten.yahoo.com/ac...18997.html

Z. B. dieses Yahoo!-Video wird bei mir weder im Firefox noch im Opera
angezeigt. Das obligatorische Werbevideo sehe ich noch, aber wenn
anschließend das eigentliche Video angezeigt werden soll, erscheint ein
Text, der besagt, es liege ein technisches Problem vor und ich solle
meine Internetverbindung prüfen oder das Video neu laden. Der Flash-
Player ist installiert (Shockwave Flash 11.2.202.406 als Plug-in). Beim
Opera sind keine Plug-ins installiert. Ich vermute, dass der Flashplayer
systemweit installiert ist.

Unter Windows 7 (auch hier sind im Opera keine Plug-ins vorhanden)
funktioniert die Wiedergabe des Videos jedoch einwandfrei - unter
Firefox als auch unter Opera. Also liegt es offensichtlich weder an
Yahoo! noch an meiner Internetverbindung noch den Browsern, dass unter
Linux manche Videos nicht gezeigt werden.

Lt. YaST2 ist folgendes installiert:

flash-player
flash-player-kde4
pullin-flash-player

Muss außerdem noch was installiert sein?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Wolfgang Bauer
29/09/2014 - 13:16 | Warnen spam
Richard Fonfara schrieb:

Hallo!

https://de.nachrichten.yahoo.com/ac...18997.html

Z. B. dieses Yahoo!-Video wird bei mir weder im Firefox noch im Opera
angezeigt. Das obligatorische Werbevideo sehe ich noch, aber wenn
anschließend das eigentliche Video angezeigt werden soll, erscheint ein
Text, der besagt, es liege ein technisches Problem vor und ich solle
meine Internetverbindung prüfen oder das Video neu laden. Der Flash-
Player ist installiert (Shockwave Flash 11.2.202.406 als Plug-in). Beim
Opera sind keine Plug-ins installiert. Ich vermute, dass der Flashplayer
systemweit installiert ist.



,--
| From: Richard Fonfara
| Newsgroups: de.comm.software.mozilla.browser
| Subject: Re: openSUSE 13.1: Flash geht nicht
| Date: Mon, 15 Sep 2014 13:02:31 +0200
| Message-ID: <lv6h0b$pkt$
|
| Ich habe chromium-pepper-flash deinstalliert, und jetzt làuft alles so,
| wie es soll. Komisch, dass dieses Plugin standardmàßig in openSUSE
| installiert wird.
`--

Wolfgang
FAQ zum Newsreader 40tude-Dialog http://www.wolfgang-bauer.at/4td_faq/
Kubuntu 14.04 - KDE 4.13.3

Ähnliche fragen