13.2: Installation von .rpm-Dateien wird nicht unterstützt

20/11/2014 - 19:15 von Richard Fonfara | Report spam
Hallo,

eben wollte ich softmaker-freeoffice-690.x86-64.RPM installieren. Ich
klickte drauf, aber ein Fenster meldete:

Das aktuelle Modul bietet keine Unterstützung für das Installieren von
Dateien.

Diese Meldung kommt von Apper-Installer. Ich habe dann versucht, die
Dateien mit Ark nach /usr zu entpacken, aber es passiert nichts - ohne
Fehlermeldung.

Da ich nicht gerade viel Ahnung von Linux hab: Wie kriege ich das
Programm jetzt installiert?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Richard Fonfara
20/11/2014 - 21:16 | Warnen spam
Am 20.11.2014 um 19:15 schrieb Richard Fonfara:
Hallo,

eben wollte ich softmaker-freeoffice-690.x86-64.RPM installieren. Ich
klickte drauf, aber ein Fenster meldete:

Das aktuelle Modul bietet keine Unterstützung für das Installieren von
Dateien.

Diese Meldung kommt von Apper-Installer. Ich habe dann versucht, die
Dateien mit Ark nach /usr zu entpacken, aber es passiert nichts - ohne
Fehlermeldung.

Da ich nicht gerade viel Ahnung von Linux hab: Wie kriege ich das
Programm jetzt installiert?



Ich habe mich über rpm schlau gemacht und habe dann mit "sudo rpm -i
<installationsdatei>" das Programm installiert. Es gab noch ein paar
Abhàngigkeitsprobleme, aber ich hatte Glück und habe die richtigen
Pakete nachinstalliert.

Freundliche Grüße

Richard Fonfara

Ähnliche fragen