13.2: Thunderbird - komischer Fehler

04/08/2015 - 18:09 von Richard Fonfara | Report spam
Hallo,

TB ist bei mir nicht über den YaST installiert, sondern ich habe auf der
Website von Mozilla die entsprechende auf .tar.bz2 endende Datei
heruntergeladen und nach ~/thunderbird entpackt.

Seit ca. 3 Wochen dauert es bis zu 10 Sekunden, bis Bilder und Fotos in
Newslettern und E-Mails geladen werden. Deshalb habe ich den Inhalt von
~/thunderbird gelöscht, die aktuelle Datei thunderbird-38.1.0.tar.bz2
heruntergeladen und nach ~/thunderbird entpackt. Wenn ich TB starten
möchte (E-Mail-Taste der Tastatur), passiert nichts. Gebe ich in einem
Terminal "thunderbird/thunderbird" ein, wird mir folgendes angezeigt:

linux@cube> thunderbird/thunderbird
XPCOMGlueLoad error for file /home/cube/thunderbird/libxul.so:
libXdamage.so.1: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

Wie kriege ich TB wieder richtig zum Laufen?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Richard Fonfara
04/08/2015 - 18:16 | Warnen spam
Am 04.08.2015 um 18:09 schrieb Richard Fonfara:
Hallo,



[...]

thunderbird/thunderbird
XPCOMGlueLoad error for file /home/cube/thunderbird/libxul.so:
libXdamage.so.1: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

Wie kriege ich TB wieder richtig zum Laufen?



Nachtrag:
Wenn ich nach XPCOM google, finde ich nur Beitràge zu Firefox unter Windows.

Ich habe eben auf einen Link in einem Newsletter geklickt. Standardmàßig
sollte sich jetzt Google Chromium öffnen. Es öffnete sich stattdessen
aber Firefox - ohne Passwortabfrage! Die kommt sonst immer wegen der per
Masterpasswort verschlüsselten Passwörter.

Freundliche Grüße

Richard Fonfara

Ähnliche fragen