2.5'' IDE: Platte geht nicht aber CF

10/08/2010 - 00:46 von Peter Mairhofer | Report spam
Hi,

Ein alter TravelMate hat am Rücken ein mini Wasserbad erhalten. Ich habe
ihn auseinandergeschraubt und einige Tage getrocknet.

Die ausgebaute Festplatte ist kaputt, sie fàhrt nichtmal mehr an (an
mehreren Rechner mit unterschiedlichen IDE/USB Controllern). Zur
Datenrettung werde ich mir eine baugleiche besorgen und hoffen...

Auf alle Fàlle scheint der Rest vom Notebook überlebt zu haben. Eine
kleine Platine stand unter Wasser. Ich denke es war der/ein
Spannungsregler weil er neben dem Netzanschluss war, mit Kunststoff
überklebt war und Rufzeichen auf gelben Dreiecken oben hatte.

Auf alle Fàlle habe ich jetzt eine andere Platte eingebaut, und:
Gleiches Phànomen. Sie fàhrt nichtmal an. Glücklicherweise ist sie
deswegen aber nicht kaputt, mit dem IDE/USB Controller wird sie immer
noch erkannt.

Allerdings wird eine CF Karte mit Adapter erkannt!

Das hat mich gleich zum Schluss geführt: Klar, die Platte wird 12V
benötigen, der Spannungsregler ist kaputt, also klare Sache.

Nun, jetzt hab ich mir die Pinbelegung angeschaut, die 2.5''-Platten
brauchen ja nur 5V!

Was könnte es unter den genannten Bedingungen für Grund geben dass eine
CF Karte funktioniert aber keine Festplatte (da dort der Motor nicht
hochfàhrt) und der Rest des Rechners (auch CD-ROM etc.) ebenso?

LG Peter
 

Lesen sie die antworten

#1 Marcel Müller
10/08/2010 - 01:07 | Warnen spam
Peter Mairhofer wrote:
Was könnte es unter den genannten Bedingungen für Grund geben dass eine
CF Karte funktioniert aber keine Festplatte (da dort der Motor nicht
hochfàhrt) und der Rest des Rechners (auch CD-ROM etc.) ebenso?



<Glaskugelmodus>
- Die CF-Karte könnte ein paar Pins weniger auswerten bzw. ein
fehlerhaftest Steuersignal ignorieren.
- Die CF-Karte könnte erheblich weniger Strom brauchen, was der
angeschlagenen Spannungsregler gerade noch bringt.
- Kontakte könnten korrodiert sein und es deshalb nicht mehr immer
gehen, und es könnte einfach blöd gelaufen sein..
- Die CF-Karte könnte kein (U)DMA können und deshalb weniger Pins benötigen.
- Es könnten Wasserreste unter den Bauteilen sein, die für Störungen
sorgen. (Wasser bekommt man aufgrund des Kapillareffekts eigentlich nie
mehr komplett raus.) Die langsameren Übertragungsmodi der CF-Karte
überleben das.
- Die CF-Karte könnte andere, robustere Spannungspegel verwenden. Z.B.
5V statt 3,3V.
</Glaskugelmodus>

Letztlich hilft das aber alles wenig. Kaputt ist kaputt.


Marcel

Ähnliche fragen