Forums Neueste Beiträge
 

2 Monitormodus - Auflösung

11/11/2008 - 14:45 von Franz Lemmler | Report spam
moin,
habe da ein etwas merkwürdiges Problem.

Wenn ich die Instrumententafel unlocke, auf den 2 Monitor schiebe und
dann wieder auf Vollbild gehe verringert sich die Auflösung des 2ten
Monitors extrem.

Weis jetzt nicht um wieviel, müsste ich mal schauen, aber doch so
deutlich das es ziemlich grauselig aussieht.

Ich könnte schwören das dem nicht so war wie ich noch zwei gleiche
Auflösungen verwendete (1280*1024).

Jetzt habe ich mir einen 22" TFT Widescreen zugelegt der mit der
Auflösung 1680*1050 werkelt. Liegt es daran? Gibt es eine Lösung?

Auch probierte ich es mit einem Bildschirm über beide Monitore, also ein
sehr breites Cockpit. Leider flackert dann nur alles und es wird nichts
angezeigt.

Weis nicht ob das weiterhilft zur Erklàrung:
Ein riesen Wallpaper im Dualmodus geht mit UltraMon obwohl da ja auch
die Auflösungen verschieden sind, links 1280*1024, rechts 1680*1050.

Beide Monitore laufen mit der selben Hz, eben 60 Hz.

Ich habe im Web zig Fotos gesehen wo Leute beides klaglos hinbekommen,
sowohl Dualmodus, wie auch ein zusammen geschaltetes Bild welches das
Cockpit über beide Monitore streckt.

Müssen es denn dann 2 indentische Auflösungen sein? Was natürlich mit
einem Wide und Normalscreen nicht geht, es sei den man verschenkt massig
auf dem Widescreen.
MFG Franz Lemmler
http://www.FranzLemmler.de
FranzLemmler@FranzLemmler.de
 

Lesen sie die antworten

#1 Andreas Kränzke
11/11/2008 - 16:14 | Warnen spam
Wenn ich die Instrumententafel unlocke, auf den 2 Monitor schiebe und dann
wieder auf Vollbild gehe verringert sich die Auflösung des 2ten Monitors
extrem.

Auch probierte ich es mit einem Bildschirm über beide Monitore, also ein
sehr breites Cockpit. Leider flackert dann nur alles und es wird nichts
angezeigt.




Hallo Franz,

kann es sein, daß Du den FSX und als BS Vista verwendest? Der Bug mit den
zwei Monitoren ist da bekannt, zumindest der, daß es nur flackert, aber kein
Bild kommt. Ich hatte das damals auch, als ich noch Vista hatte - was half,
war, Steuerung+Alt+Entf zu drücken, und dann (glaube ich...) Taskmanager
auswàhlen. Wenn ich mich richtig erinnere, kam dann das Bild, und man konnte
losfliegen. Hatte ich zufàllig entdeckt, diese Lösung.

Die Lösung allen Übels (und aller anderen Übel) ist, Windows XP zu
verwenden. Da làuft alles, zumeist auch schneller, und es gibt nichts, was
XP nicht mindestens genauso gut kann wie Vista. Mit Ausnahme von DX10
natürlich, aber außer sàgezahnartige Cockpitschatten, die fehlende
Taxiway-Wegweiser-Linie zum Gate bzw. zur Runway und andere Bugs habe ich da
noch keine Unterschiede erkennen können ;-)


Gruß Andreas

Ähnliche fragen