2 "user" unter KDE

10/09/2014 - 10:59 von Kay Martinen | Report spam
Hallo.

Wie im Thread von diesem Màrz "wie plasma-desktop wieder herstellen?"
ist das gleiche Geràt kürzlich abgestürzt und seitdem zeigt gkrellm mir
2 Nutzer an. 'top' auch. Aber der user ist immer der gleiche mit dem ich
mich auch anmelde.

Wenn ich in KDE eine Konsole aufmache sogar drei. Aber dort finde ich dann:


kay@gericom:~$ users
kay kay kay
kay@gericom:~$ w
10:46:45 up 41 min, 3 users, load average: 0,29, 0,24, 0,35
USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
kay tty7 10:06 40:51 1:33 0.10s /bin/sh
/usr/bin/startkde
kay pts/1 :0 10:06 40:19 0.00s 2.17s
kdeinit4: kded4 [kdeinit]
kay pts/2 :0 10:41 5.00s 0.45s 0.01s w

Mein Verdacht ist, das es àhnlich wie im anderen Thread irgendwas in der
Startkonfig von KDE zerhauen hat. Die auflistung von 'w' sollte m.E.
hier nur 2 User ergeben, einmal die Konsole und dann einen der Startkde
und kded4 gestartet hat.

Kann mir jemand einen Tip geben wie ich rausfinde warum die getrennt
gezàhlt werden? Ich vermute darin das Problem. Es scheint mir auch so
als ob die Systemlast dadurch jetzt höher ist.

Kay
 

Lesen sie die antworten

#1 Matthias Gerds
10/09/2014 - 12:32 | Warnen spam
Kay Martinen wrote:

Hallo.

Wie im Thread von diesem Màrz "wie plasma-desktop wieder herstellen?"
ist das gleiche Geràt kürzlich abgestürzt und seitdem zeigt gkrellm mir
2 Nutzer an. 'top' auch. Aber der user ist immer der gleiche mit dem ich
mich auch anmelde.

Wenn ich in KDE eine Konsole aufmache sogar drei. Aber dort finde ich
dann:


:~$ users
kay kay kay
:~$ w
10:46:45 up 41 min, 3 users, load average: 0,29, 0,24, 0,35
USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
kay tty7 10:06 40:51 1:33 0.10s /bin/sh
/usr/bin/startkde
kay pts/1 :0 10:06 40:19 0.00s 2.17s
kdeinit4: kded4 [kdeinit]
kay pts/2 :0 10:41 5.00s 0.45s 0.01s w

Mein Verdacht ist, das es àhnlich wie im anderen Thread irgendwas in der
Startkonfig von KDE zerhauen hat. Die auflistung von 'w' sollte m.E.
hier nur 2 User ergeben, einmal die Konsole und dann einen der Startkde
und kded4 gestartet hat.

Kann mir jemand einen Tip geben wie ich rausfinde warum die getrennt
gezàhlt werden? Ich vermute darin das Problem. Es scheint mir auch so
als ob die Systemlast dadurch jetzt höher ist.

Kay



Das ist IMHO normal und korrekt so.
Hier:

:~> w
12:23:49 up 1:07, 3 users, load average: 0,61, 1,26, 0,80
USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
user1 :0 console 11:42 ?xdm? 4:35 0.12s /bin/sh /usr/bin/startkde
user1 pts/0 :0 11:43 5.00s 0.08s 0.01s w
user1 pts/1 :0 11:43 40:01 0.00s 4.05s kdeinit4: kded4 [kdeinit]

1x init-Prozess
1x kdeinit
1x Konsole unter KDE

Gruß -

MG


OS 13.1/64
KDE 4.13.x

Ähnliche fragen