[2003] Probleme mit adprep

03/12/2009 - 13:40 von Davorin Scharping | Report spam
Hallo zusammen,

ich wollte in einer VM-Umgebung einen 2008er Member-Server mittels
dcpromo zum DC hochstufen.
Auf dem vorhandenen (einzigen) DC, ein 2003 SP2, habe ich adprep
/forestprep und adprep /domainprep ausgeführt.

/forestprep meldet
****
Forest-wide information has already been updated
[Status/Consequence]
Adprep did not attempt to rerun this operation.
****
/Domainprep meldet
****
Domain-wide information has already been updated.
[Status/Consequence]
Adprep did not attempt to rerun this operation.
****

Der 2008er-Member-Server meldet
"To install a domain controller into this AD forest, you must first
prepare the forest using "adprep /forestprep"."

Ist ja gemacht, ohne Fehlermeldung.

Was làuft schief und wo kann ich evtl. ein Log-File finden, dass die
Ursache erahnen làsst.

Gruß
Davorin
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
03/12/2009 - 15:14 | Warnen spam
Davorin Scharping schrieb:

ich wollte in einer VM-Umgebung einen 2008er Member-Server mittels
dcpromo zum DC hochstufen.
Auf dem vorhandenen (einzigen) DC, ein 2003 SP2, habe ich adprep
/forestprep und adprep /domainprep ausgeführt.



Hast Du dazu auch das adprep von der 2008er DVD verwendet?

Der 2008er-Member-Server meldet
"To install a domain controller into this AD forest, you must first
prepare the forest using "adprep /forestprep"."

Ist ja gemacht, ohne Fehlermeldung.

Was làuft schief und wo kann ich evtl. ein Log-File finden, dass die
Ursache erahnen làsst.



Du mußt das adprep vom 2008er verwenden.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen