2003 Terminalserver x64 hat Aussetzer

22/11/2007 - 09:54 von Malte Matthies | Report spam
Hallo NG,
Wir haben einen 2003 Terminalserver 64 Bit mit 2xXEON Quadcore und 8 GB RAM
auf dem ca. 60 aktive User arbeiten, es werden ca 5 GB RAM benötigt. Das
Problem ist, das der Server mehrmals am Tag für ca. 10 - 15 Sekunden hàngt,
im Leistunsprotokoll werden auch keine Leistungsdaten für diese Zeit
gesammelt. Der Effekt ist mir von unseren x86 Terminalservern bekannt und
lies sich mit dem Registry-Eintrag RegistryLazyFlushInterval (Wert 60) unter
Configuration Manager beheben, das hilft jetzt leider nichts mehr. Ich bin
für alle Tips und Anregungen dankbar, denn ich fürchte das ich sonst den
Server neu aufsetzen muß, was ein riesiger Akt ist...

Danke im Voraus
Viele Grüße
Malte Matthies
 

Lesen sie die antworten

#1 Thomas Tschechne
23/11/2007 - 14:06 | Warnen spam
60 TS User auf einer Maschine???


Vergiss es, du brauchst einen zusàtzlichern Server!!!

MfG

Thomas


"Malte Matthies" schrieb im Newsbeitrag
news:
Hallo NG,
Wir haben einen 2003 Terminalserver 64 Bit mit 2xXEON Quadcore und 8 GB


RAM
auf dem ca. 60 aktive User arbeiten, es werden ca 5 GB RAM benötigt. Das
Problem ist, das der Server mehrmals am Tag für ca. 10 - 15 Sekunden


hàngt,
im Leistunsprotokoll werden auch keine Leistungsdaten für diese Zeit
gesammelt. Der Effekt ist mir von unseren x86 Terminalservern bekannt und
lies sich mit dem Registry-Eintrag RegistryLazyFlushInterval (Wert 60)


unter
Configuration Manager beheben, das hilft jetzt leider nichts mehr. Ich bin
für alle Tips und Anregungen dankbar, denn ich fürchte das ich sonst den
Server neu aufsetzen muß, was ein riesiger Akt ist...

Danke im Voraus
Viele Grüße
Malte Matthies

Ähnliche fragen