2007: Säulendiagramm Säule unter best. Voraussetzungen nicht anziegen?

29/04/2008 - 14:34 von micheal kretschmann | Report spam
Hallo,

ich habe unter Excel 2007 ein Sàulendiagramm erstellt. Die Skala geht
von 1-5, wobei 1 oben ist. Wenn nun der Wert der Sàule = 0 ist, soll
weder die Beschriftung noch die Sàule selbst angezeigt werden... Die
Einstellungen sollen aber vorhanden sein, da sich die Daten àndern
können. Also nur in dem beschrieben Fall soll nichts angezeigt werden.

Wie kann man das machen?

Danke

michael
 

Lesen sie die antworten

#1 Robert Gelbmann
29/04/2008 - 15:53 | Warnen spam
Hallo Michael!

"micheal kretschmann" schrieb ...
ich habe unter Excel 2007 ein Sàulendiagramm erstellt. Die Skala
geht von 1-5, wobei 1 oben ist. Wenn nun der Wert der Sàule = 0
ist, soll weder die Beschriftung noch die Sàule selbst angezeigt
werden... Die Einstellungen sollen aber vorhanden sein, da sich
die Daten àndern können. Also nur in dem beschrieben Fall soll
nichts angezeigt werden.



Welche Beschriftung?
- Achsenbeschriftung?
- Datenbeschriftung?
- Legendenbeschriftung?

Falls es sich um Zahlen handelt, dann kannst du ein
benutzerdefiniertes Zahlenformat verwenden, um die 0 auszublenden;
z.B.:

Standard;;;

(zeigt positive Zahlen an und blendet negative Zahlen, die 0 und
Texte aus)


Wenn es Texte sind, dann holt sich das Diagramm diese wohl über eine
Zelle, oder?
Dann kannst du eben in dieser Zelle eine Formel einbauen; z.B.:

=WENN(A1=0;"";"Normaler Text")

In der Hoffnung geholfen zu haben, verbleibe ich mit einem leisen


Servus aus Wien,
-Robert Gelbmann-

I solemnly swear that I'm up to no good.

Ähnliche fragen