2008-R2 WINS Replikation

28/01/2010 - 10:19 von Michael | Report spam
Hallo zusammen,

ich habe meine WINS Server auf 2008-R2 umgestellt. Soweit so gut,
Replikation funktioniert, Eventlog keine Eintràge. Innerhalb der WINS Konsole
sind alle Eintràge der verschiedenen Besitzer verfügbar, aber leider sehen
alle Clients (egal welches OS) innerhalb der Netzwerkumgebung lediglich die
PCs und Server aus dem eigenen Subnetz.

Wurde hier mit 2008-R2 etwas veràndert? Bis letzte Woche lief noch ein 2003
WINS Server im Netz, bis dahin funktionierte auch das Browsen durch die
Netzwerkumgebung.
Ich habe mir als Versuch eine ungepatchte 2008-R2 Domànen-Umgebung im Lab
hochgezogen. 2 Server jeweils in eigenem Subnetz (+Wins Serverdienste),
verbunden über einen 2003 Server (Routing/RAS), je Subnetz einen Client
hinzugefügt (XP). Beide Clients sehen lediglich den DC aus dem lokalen
Subnetz und sich selbst in der Netzwerkumgebung. Firewalls überall
deaktiviert.

Mache ich was falsch? Mit 2003 Servern klappts ohne Probleme.

vg Michael
 

Lesen sie die antworten

#1 Michael
02/03/2010 - 13:51 | Warnen spam
gelöst.

auf den 2008-R2 servern ist standardgemàß der Computerbrowser Dienst
deaktiviert.
Diesen auf automatischen start setzen, 1x manuell starten, halbe Stunde
warten. voila.



"Michael" wrote:

Hallo zusammen,

ich habe meine WINS Server auf 2008-R2 umgestellt. Soweit so gut,
Replikation funktioniert, Eventlog keine Eintràge. Innerhalb der WINS Konsole
sind alle Eintràge der verschiedenen Besitzer verfügbar, aber leider sehen
alle Clients (egal welches OS) innerhalb der Netzwerkumgebung lediglich die
PCs und Server aus dem eigenen Subnetz.

Wurde hier mit 2008-R2 etwas veràndert? Bis letzte Woche lief noch ein 2003
WINS Server im Netz, bis dahin funktionierte auch das Browsen durch die
Netzwerkumgebung.
Ich habe mir als Versuch eine ungepatchte 2008-R2 Domànen-Umgebung im Lab
hochgezogen. 2 Server jeweils in eigenem Subnetz (+Wins Serverdienste),
verbunden über einen 2003 Server (Routing/RAS), je Subnetz einen Client
hinzugefügt (XP). Beide Clients sehen lediglich den DC aus dem lokalen
Subnetz und sich selbst in der Netzwerkumgebung. Firewalls überall
deaktiviert.

Mache ich was falsch? Mit 2003 Servern klappts ohne Probleme.

vg Michael

Ähnliche fragen