Forums Neueste Beiträge
 

[2k3-SP3]Seitenbezug über Zelleninhalt in Verkettung

30/01/2008 - 14:55 von Erik Harren | Report spam
Tachchen!

Ich möchte gerne eine zusammenfassende Tabelle erstellen, die mir in
Abhàngigkeit der Spaltenüberschrift eine Matrix ausweist, auf die sich
im Anschluss der WVerweis bezieht:

=WVERWEIS($A8;VERKETTEN(B$7;"!";$C$94:$X$126);33)

Inhalt B7: Januar
Es existiert ein Tabellenblatt Januar, die die Matrix $C$94:$X$126 enthàlt.

Wo bitte liegt mein Denkfàhler?

Gruß,
Erik.
 

Lesen sie die antworten

#1 Alexander Wolff
30/01/2008 - 14:56 | Warnen spam
=WVERWEIS($A8;INDIREKT(B$7&"!"&$C$94:$X$126);33) ungetestet
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen