3-Abschnitt-Umkreisnetzwerk und Serververöffewntlichung

23/05/2008 - 16:17 von Martin Truckenbrodt | Report spam
Hallo,
ich habe ein 3-Abschnitt-Umkreisnetzwerk.
Im Umkreisnetzwerk steht ein Webserver.
Vom Umkreisnetzwerk nach Extern habe ich eine Netzwerkregel mit Route.
Von Intern nach Umkreisnetzwerk habe ich eine Netzwerkregel mit NAT.
Der Webserver ist mit einer Veröffentlichungsregel erfolgreich veröffentlicht.
Vor dem ISA 2006 ist von extern noch ein Gateway-Router, der logischerweise ebenfalls die Ports offen hat und diese an den ISA weiterleitet.

Nun habe ich unter http://www.msisafaq.de/Anleitungen/...ration.htm gelesen, dass die NEtzwerkregeln eigentlich genau anders herum gesetzt sein sollen, was mir auch einleuchtet.
Drehe ich die Netzwerkregeln, funktioniert der Zugriff auf den Webswerver nicht mehr, weil die Standardregel den Zugriff blockt.

Was kann man hier tun?
Was ist empfehlenswert?

Danke und Gruß Martin
 

Lesen sie die antworten

#1 Jens Mander
23/05/2008 - 16:31 | Warnen spam
hast du in deiner dmz öffentliche oder private ips?
falls öffentliche, dann sollte eine route-relation gesetzt sein, falls
privat, dann nat.
setzt du nat ein, dann empfiehlt es sich den webserver mit einer
webveröffentlichungsregel zu veröffentlichen.
setzt du route ein, dann reicht eine zugriffsregel.


gruss, jens mander...
www.aixperts.de
|<-|



"Martin Truckenbrodt" schrieb im Newsbeitrag
news:
Hallo,
ich habe ein 3-Abschnitt-Umkreisnetzwerk.
Im Umkreisnetzwerk steht ein Webserver.
Vom Umkreisnetzwerk nach Extern habe ich eine Netzwerkregel mit Route.
Von Intern nach Umkreisnetzwerk habe ich eine Netzwerkregel mit NAT.
Der Webserver ist mit einer Veröffentlichungsregel erfolgreich
veröffentlicht.
Vor dem ISA 2006 ist von extern noch ein Gateway-Router, der logischerweise
ebenfalls die Ports offen hat und diese an den ISA weiterleitet.

Nun habe ich unter
http://www.msisafaq.de/Anleitungen/...ration.htm
gelesen, dass die NEtzwerkregeln eigentlich genau anders herum gesetzt sein
sollen, was mir auch einleuchtet.
Drehe ich die Netzwerkregeln, funktioniert der Zugriff auf den Webswerver
nicht mehr, weil die Standardregel den Zugriff blockt.

Was kann man hier tun?
Was ist empfehlenswert?

Danke und Gruß Martin

Ähnliche fragen