3-Wege-Box mit schwachem Hochtöner

30/01/2010 - 12:11 von Heinrich Pfeifer | Report spam
Hallo,

habe hier ein Paar Dreiwege-Boxen àlteren Datums, die klingen mittlerweile
so, als wàren die Hochtöner kaputt. Soll ja vorkommen. Nun hatte ich die
Gelegenheit für einige Versuche mit einem Sinus-Generator und stellte
zweifelsfrei fest, dass die Hochtöner doch funktionieren: erst bei tiefer
Frequenz vernünftigen Pegel eingestellt, dann Frequenz hochgedreht, Ohr
direkt am Hochtöner.

Bevor ich die rundum verklebten Boxen gewaltsam öffne, hier die Frage an die
Fachleute:

Kann es sein, dass in der Frequenzweiche ein (bipolarer) Elko steckt, der
mit der Zeit ein Großteil seiner Kapazitàt eingebüßt hat? Dann sollte ein
Austausch zu machen sein. Hat jemand entsprechende Erfahrungen?


Heinrich
http://www.gartrip.de
mail: new<at>gartrip.de
 

Lesen sie die antworten

#1 Rolf Bombach
30/01/2010 - 23:18 | Warnen spam
Heinrich Pfeifer schrieb:

Kann es sein, dass in der Frequenzweiche ein (bipolarer) Elko steckt, der
mit der Zeit ein Großteil seiner Kapazitàt eingebüßt hat? Dann sollte ein
Austausch zu machen sein. Hat jemand entsprechende Erfahrungen?



Würde mich nicht wundern. Die Zeiten, als noch Qualitàt eingebaut
wurde, sind vorbei. Ich hab schon jede Menge _gepolte_ Elkos gesehen
an besagter Stelle. Da ist kein Pfusch billig genug. Ich könnte
höchstens mal nen gut abgelagerten solchen Bipolaren nachmessen,
das wàre aber nicht repràsentativ und für den Einzelfall eh
nicht von Belang.

mfg Rolf Bombach

Ähnliche fragen