4.51 will Benutzernamen wissen

17/12/2009 - 13:51 von Ulrich G. Kliegis | Report spam
Moin nochmal,
eben wollte ich auf meinem Rechner von 4.41 auf 4.51 aufbrezeln.
Bislang klappte sowas immer ohne Probleme als "Aktualisieren". Beim
Pegasus - Neustart fragte mich dann aber ein Fenster nach einem
Benutzernamen, unter dem ich mich anmelden wolle. Hàh? Noch nie
gehabt. Ich fahr P. seit eh und je als Einzelbenutzer mit etwa 6
Identitàten (für verschiedene Bereiche und Domains).
Hab es u.a. mit dem Benutzernamen aus PMAIL.INI versucht, nichts.

Erfreulicherweise ließ sich 4.41 ohne sichtbare Probleme über die
neuere Version drüberinstallieren, nun geht es wieder.

Was muß ich denn nun wie anders machen? Wo steht das (Für einen
Hinweis oder Link sage ich schon vorab wieder herzlichen Dank.)

Gruß,
U.
 

Lesen sie die antworten

#1 Christoph Maercker
23/12/2009 - 09:20 | Warnen spam
Ulrich G. Kliegis wrote:
eben wollte ich auf meinem Rechner von 4.41 auf 4.51 aufbrezeln.
Bislang klappte sowas immer ohne Probleme als "Aktualisieren". Beim
Pegasus - Neustart fragte mich dann aber ein Fenster nach einem
Benutzernamen, unter dem ich mich anmelden wolle. Hàh? Noch nie
gehabt. Ich fahr P. seit eh und je als Einzelbenutzer mit etwa 6
Identitàten (für verschiedene Bereiche und Domains).

Hab es u.a. mit dem Benutzernamen aus PMAIL.INI versucht, nichts.



In der PMAIL.INI steht i.a. nur der Username für den POP3-Server - und
selbst der wird seit einigen Versionen aus einer anderen Datei ausgelesen.

Erfreulicherweise ließ sich 4.41 ohne sichtbare Probleme über die
neuere Version drüberinstallieren, nun geht es wieder.



Prinzipiell brauchst Du bei PegaMail nur die vorherige Version (evtl.)
löschen und die nàchste ins gleiche Verzeichnis kopieren. Ob das ein
Installer macht oder Du ein Archiv entpackst, ist ziemlich egal. Zum
Testen kannst Du also einfach die Vorversion in ein Archiv packen etc.
und die gewünschte Version in ein gleichnamiges Verzeichnis kopieren.

Was muß ich denn nun wie anders machen? Wo steht das (Für einen
Hinweis oder Link sage ich schon vorab wieder herzlichen Dank.)



Nenne mal testweise die PMAIL.CFG im Programmverzeichnis um. Wenn Du
dann PegaMail startest, erscheint dieses Mini-Setup, wo Du den Pfad zur
Mailbox (Achtung, der muss stimmen!) und den Usermodus wàhlen kannst.
Wenn das nicht hilft, dann gleiches Prozedere mit PMail.ini.



CU Christoph Maercker.

Ähnliche fragen