42.1 Leap: Kernel-Module

27/11/2015 - 09:56 von Matthias Gerds | Report spam
Hallo,

habe hier ein Problem bzw. eine Fehlermeldung, die ich nicht verstehe.

systemctl status systemd-modules-load.service

erzàhlt mir zwar, dass irgendwelche Module nicht geladen wurden, aber nicht
welche. In

/etc/modules-load.d/

ist nix drin (leer).

Wie kriege ich raus, welche Module nicht geladen wurden und wie kann ich das
korrigieren? Vermute ja die Video-Kernel-Module, weil 3d noch (?) nicht so
wie unter 13.2 funktioniert, speziell die KDE-Arbeitsflàchen-Effekte. OpenGL
geht garnicht, XRender kriegt wenigstens die Transparenz hin.
Überdies ist Plasma5 wiedermal eine total unfertige Chose mit fehlenden
Übersetzungen, kaputter KDEPIM-Software, alles wie jedesmal. Baustelle,
Baustelle, Bau.. Für echte Arbeit jedenfalls nicht zu gebrauchen.

Früher war alles besser :-)

MG


openSUSE 13.2 / 64 KDE 4.14.9
openSUSE 42.1 / 64 KDE Plasma 5
 

Lesen sie die antworten

#1 Matthias Gerds
01/01/1970 - 01:00 | Warnen spam
Hartmut Schenke Wrote in message:
Am Fri, 27 Nov 2015 09:56:51 +0100
schrieb Matthias Gerds :

Hallo,

habe hier ein Problem bzw. eine Fehlermeldung, die ich nicht verstehe.

systemctl status systemd-modules-load.service

erzàhlt mir zwar, dass irgendwelche Module nicht geladen wurden, aber
nicht welche. In

/etc/modules-load.d/

ist nix drin (leer).



Schau mal unter /etc/systemd/system nach.



Das habe ich inzwischen herausgefunden:

vboxadd.service (failed)

Wie kriege ich raus, welche Module nicht geladen wurden und wie kann ich
das korrigieren? Vermute ja die Video-Kernel-Module, weil 3d noch (?)
nicht so wie unter 13.2 funktioniert, speziell die
KDE-Arbeitsflàchen-Effekte. OpenGL geht garnicht, XRender kriegt
wenigstens die Transparenz hin. Überdies ist Plasma5 wiedermal eine total
unfertige Chose mit fehlenden Übersetzungen, kaputter KDEPIM-Software,
alles wie jedesmal. Baustelle, Baustelle, Bau.. Für echte Arbeit
jedenfalls nicht zu gebrauchen.



Das kann ich nicht bestàtigen, denn bei làuft alles wie am Schnürchen, sogar
mit meiner etwas problematischen Nvidiagrafik (304xx-Treiber). Insoweit
hat plasma 5.xx tatsàchlich eine Macke. Die ist aber mit einem Skript (nur
ein Einzeiler) zu beheben.



??

Früher war alles besser :-)



Teilweise anders, ja, ob besser, ist letztlich Geschmackssache.
Mir gefàllt plasma. Sieht gut aus und làuft ausgesprochen flott.



Nach viel Bastelei (Faenza-Icons etc.) habe ich's inzwischen
optisch auch ganz gut hinbekommen.

Gruß
Abdul






Android 4.4.4 Kitkat

Ähnliche fragen