Forums Neueste Beiträge
 

530 5.7.1 Client was not authenticated, kein Mail Empfang mit Exch

22/12/2009 - 22:34 von lmazz | Report spam
Hallo Zusammen

Wir setzen einen Exchange 2010 Server ein. Sobald ein Email auf eine Adresse
des Servers gesendet wird, erscheint nach einer Weile folgende Fehlermeldung:

530 5.7.1 Client was not authenticated

Wir haben im Tab Serverkonfiguration, Hub-Transport, Empfangsconnector,
Berechtigung den 'Anonyme Benutzer angeklickt und den Server neu gestartet,
jedoch ohne Erfolg. Wo muss ich suchen?

Für Eure Hilfe wàre ich dankbar.

Viele Grüsse
L. Mazzucchelli
 

Lesen sie die antworten

#1 Roger Wassner
23/12/2009 - 09:46 | Warnen spam
Hallo,

530 5.7.1 Client was not authenticated

Berechtigung den 'Anonyme Benutzer angeklickt und den Server neu
gestartet,



Du gehst davon aus, das Anonyme Benutzer "anhaken" ausreicht (was es normal
auch tut).
Das hat mei mir letztens auch nicht gereicht, bzw nicht "gegriffen"
Setze das "anonymous" über die PS

siehe:
http://groups.google.de/group/micro...a0d0195f8a

vor allem:
Get-ReceiveConnector "Fax Receive Connector" | Add-ADPermission -User
"ANONYMOUS-Anmeldung" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"


(name des Connectors anpassen)
und dann SET-ReceiveConnector..

Das sollte helfen, AFAIK ohne Restart des Servers,


Mit freundlichen Grüssen / with kind regards
Roger Wassner

Bitte nur in die Newsgroup antworten.

Microsoft Exchange Server Newsgroup
microsoft.public.de.exchange
microsoft.public.de.german.exchange2000.general

"POP3 für Server FAQ" online
http://www.asp-partner.de/de/faq/pop3faq

Ähnliche fragen