75W 100V Verstärker defekt 2N3055 BD139/140

14/12/2007 - 07:34 von Wolfgang Horejsi | Report spam
Hallo,

ich habe hier einen 75W-Verstàrker mit 100V Ausgang, All Craft AMP 1075.
Beim Anschalten leuchtet sofort eine Lampe mit der Beschriftung Fuse. Im
(mono)Verstàrker finde ich das Netzteil mit Ringkern und +/- 35V, zwei
2N3055 und je 2 BD139/140, ein Relais, eine Ausgangstrafo mit Ringkern und
viel Kleinkram. An den Kollektoren der 2N3055 messe ich -35 und +35V, was
schon einmal falsch ist, erwartet hàtte ich +35V und 0V. Einer der BD139/140
wird richtig heiss.

Kennt jemand den Verstàrker und hat gar einen Schaltplan für mich?
Warum 2* BD139 und BD140, ist das 2. Paar für die Abschaltung?
Hat jemand einen àhnlichen Plan, in dem 2*BD139/BD140 vorkommen?


Wolfgang Horejsi www.gebrauchtemotorradersatzteile.de
 

Lesen sie die antworten

#1 Udo Piechottka
14/12/2007 - 11:42 | Warnen spam
Wolfgang Horejsi schrieb:
Hallo,

ich habe hier einen 75W-Verstàrker mit 100V Ausgang, All Craft AMP 1075.
Beim Anschalten leuchtet sofort eine Lampe mit der Beschriftung Fuse. Im
(mono)Verstàrker finde ich das Netzteil mit Ringkern und +/- 35V, zwei
2N3055 und je 2 BD139/140, ein Relais, eine Ausgangstrafo mit Ringkern und


Süss...
viel Kleinkram. An den Kollektoren der 2N3055 messe ich -35 und +35V, was
schon einmal falsch ist, erwartet hàtte ich +35V und 0V. Einer der BD139/140
wird richtig heiss.


Sind ja beides NPN, daher wird einer am C +35V, der andere am E -35V
haben. Klingt danach als wàre der untere "2N3055" durchlegiert. Ein Paar
BD139/140 sind die direkten Treiber, ein BD139 ist der "Vortreiber".
Alle HL prüfen/tauschen und die verbrannten Widerstànde ersetzen, das
ist es meistens.

- Udo

Ähnliche fragen