Forums Neueste Beiträge
 

939er PC schaltet sich komplett ab

28/03/2009 - 21:28 von Martin Draheim | Report spam
Hi,

ich habe hier den Rechner eines Bekannten auf dem Prüfstand, der mich im
Moment etwas verzweifeln làsst:

ASRock 939N68PV-GLAN (nForce 630a / GeForce 7050, Sockel 939)
AMD Athlon 64 3200+, Newcastle
Aluminium-Kupferkühler mit 80mm-Lüfter
2x 256 MB DDR400 PC3200
1x Seagate 160GB SATA, (Modell folgt bei bedarf)
1x NEC ND-3500A DVD-RW, PATA
(Momentan) Xilence SPS-XP350(12), 350W + 20Pin/24pin-Adapter

Die Kiste schaltet sich immer wieder vollstàndig ab. HDD und Lüfter höhren
auf zu drehen, Front-LEDs gehen aus.

OS, Windows XP Prof SP3, und neuste Treiber, konnte ich problemlos
installieren.
Seitdem gab es 3x Abstürze mit Ausschalten:

1) wàhrend Acronis True Image dabei war, ein Image zu erstellen
2) Als Everest einen Kompletten Systembericht erstellte (Darin ist ein
Benchmark enthalten)
3) Wàhrend der ersten 5 Minuten MemTest.


S.M.A.R.T. ist laut HDTune i.O., CPU-Temp lag im idle bei ca 55°C, was mir
recht hoch erscheint.
Kühler-Sitz und WLP wurden erneuert, und das System von Staub befreit.

Elkos auf dem Board sehen tip top aus, zudem ists schon das 2. Netzteil bei
dem der Fehler auftritt.


Meine nàchsten Ansàtze: Chipsatzkühlung auf aktiv umbauen, und Prozessor
noch weiter kühlen. Die 55°C scheinen mir recht hoch für idle.
Hat jemand eine Idee?



MfG, Martin
 

Lesen sie die antworten

#1 Christian Curth
28/03/2009 - 21:55 | Warnen spam
MoinMoin,

Martin Draheim schrieb:
ASRock 939N68PV-GLAN (nForce 630a / GeForce 7050, Sockel 939)
AMD Athlon 64 3200+, Newcastle
Aluminium-Kupferkühler mit 80mm-Lüfter
2x 256 MB DDR400 PC3200
1x Seagate 160GB SATA, (Modell folgt bei bedarf)
1x NEC ND-3500A DVD-RW, PATA
(Momentan) Xilence SPS-XP350(12), 350W + 20Pin/24pin-Adapter
[...]
1) wàhrend Acronis True Image dabei war, ein Image zu erstellen
2) Als Everest einen Kompletten Systembericht erstellte (Darin ist ein
Benchmark enthalten)
3) Wàhrend der ersten 5 Minuten MemTest.
[...]
Meine nàchsten Ansàtze: Chipsatzkühlung auf aktiv umbauen, und Prozessor
noch weiter kühlen. Die 55°C scheinen mir recht hoch für idle.
Hat jemand eine Idee?



Und warum zum Henker baust Du dann nicht mal einen Speicherriegel aus
und testest die Riegel einzeln mit Memtest?

Das ist erstmal wesentlich weniger Arbeit und deutlich ungefàhrlicher
als da an CPU und Chipsatz rumzubasteln.

btw: 55° C sind imho zuviel, wenn C'n'Q aktiviert ist.

HTH,
Chris

Ähnliche fragen