995 Der E/A-Vorgang wurde wegen eines Threadendes oder einer Anwen

30/04/2008 - 13:12 von Trendel Thomas | Report spam
Hallo,

hat jemand für das Problem eine Lösung??

Ein Kunde von uns hat einen ISA 2004 SP3 als Proxy laufen.
Möchte die User auf folgendem Link
zugreifen:https://vhd.t-com.de/TCom.Client.We...Login.aspx dann geht es
mal oder mal nicht.

Sagen wir mal es ghet aber sehr langsam.
Systeme haben noch Windows 2000 mit IE 6. Gehe ich mit einem IE7 darauf auch
über den Proxy geht alles ohne Probleme. Geschwindigkeit ist mit unt ohne
Proxy gleich.

Dann habe ich mir mal das Log vom Proxy angeseheen und da kommen folgende
Fehler wenn auf diese Seite zugekriffen wird.


Fehlgeschlagener Verbindungsversuch SVISAC01B03 30.04.2008 12:52:47
Protokollierungstyp: Webproxy (Forward)
Status: 995 Der E/A-Vorgang wurde wegen eines Threadendes oder einer
Anwendungsanforderung abgebrochen.
Regel: HTTP für Gruppen zugelassen
Quelle: Intern ( 172.21.10.67:0)
Ziel: Intern ( 194.150.240.101:443)
Anforderung: vhd.t-com.de:443
Filterinformationen: Req ID: 10d4ccda
Protokoll: SSL-tunnel
Benutzer: Domàne\Benutzer
Zusàtzliche Informationen

Dachte schon es ist der Fehler mit dem KB Artikel 944114 und habe hier zwar
schon den Hotfix angefordert, aber noch nicht installiert, da ja ganz unten
steht oder man soll den Koprimierungsfilter deaktivieren. Das habe ich jetzt
auch erst mal gemacht, aber der Fehler kommt immer noch!!

Danke für eine Antwort im voraus.
 

Lesen sie die antworten

#1 Jens Baier
01/05/2008 - 00:44 | Warnen spam
Hi,

Ein Kunde von uns hat einen ISA 2004 SP3 als Proxy laufen.
Möchte die User auf folgendem Link
zugreifen:https://vhd.t-com.de/TCom.Client.We...Login.aspx dann geht
es
mal oder mal nicht.



also mit einem Windows 2000 Client in einer VM kann ich die Seite auch nur
"schlecht" aufrufen, habe aber keinen Blinkereffekt.

Systeme haben noch Windows 2000 mit IE 6. Gehe ich mit einem IE7 darauf
auch
über den Proxy geht alles ohne Probleme. Geschwindigkeit ist mit unt ohne
Proxy gleich.



IE7 auf Windows 2000? Geht doch gar nicht oder?
Hast Du die Seite mal testhalber vom Caching ausgenommen und ne Regel
erstellt, die Zugriff auf diese Webseite fuer alle Benutzer zulaesst?

Fehlgeschlagener Verbindungsversuch SVISAC01B03 30.04.2008 12:52:47
Protokollierungstyp: Webproxy (Forward)
Status: 995 Der E/A-Vorgang wurde wegen eines Threadendes oder einer
Anwendungsanforderung abgebrochen.
Regel: HTTP für Gruppen zugelassen
Quelle: Intern ( 172.21.10.67:0)
Ziel: Intern ( 194.150.240.101:443)
Anforderung: vhd.t-com.de:443
Filterinformationen: Req ID: 10d4ccda
Protokoll: SSL-tunnel
Benutzer: Domàne\Benutzer
Zusàtzliche Informationen



das sieht aber ganz normal aus. Ich denke das es wirklich ein Client Problem
ist.

Dachte schon es ist der Fehler mit dem KB Artikel 944114 und habe hier
zwar
schon den Hotfix angefordert, aber noch nicht installiert, da ja ganz
unten
steht oder man soll den Koprimierungsfilter deaktivieren. Das habe ich
jetzt
auch erst mal gemacht, aber der Fehler kommt immer noch!!



Der Fehler sollte auch ISA 2004 spezifisch sein und mit ISA 2006, bzw.
aktuellem ISA 2004 SP geloest sein

Gruss Jens
www.nt-faq.de
www.it-training-grote.de/blog
www.it-training-grote.de

Ähnliche fragen