A07/vista? - Laufend instabil! - Gib´s Rat?

30/07/2008 - 15:41 von Wolfgang Wünsche | Report spam
Sorry, wegen meines allgemeinen Jammerns,
aber allmàhlich verzweifle ich! - Vorweg: ich arbeite mit Makros.

Da "baut" man sich eine DB zurecht, sie funktioniert über Tage einwandfrei
und plötzlich: 1. Fenster werden nicht mehr in der gespeicherten Größe und
Position angezeigt. Oder auch so: 2. Der Makro-Aktualisierungsbefehl tut so
als gàbe es ihn nicht. Dies ist ebenfalls nett: 3. Echo;Nein = Echo;Ja? - Es
ruckt und zuckt nach Herzenslust! - Ok, alles noch kein Datenverlust, aber
genau davor habe ich allmàhlich Angst!

Es half auch schon der Wahnwitz alle Objekte einer "defekten" DB in eine
Neue zu exportieren; ´mal geht´s, ´mal nicht! Ach, übrigends, es geht auch
so: DB1 funktioniert, DB2 weniger, selbstverstàndlich mit den gleichen
Befehlen! - Ich habe auch die allgemeinen Access-Einstellungen verglichen;
keine Abweichungen.

Ist das ein Office07-Problem! - Ein Problem mit vista. - Gibt es
Möglichkeiten zur Stabilisierung, bin ich zu doof oder sollte man Billy
vorzeitig in die ewigen Jagdgründe schicken?

Sicher, ich bin kein Profi, aber bis zu meinem neuen Rechner mit vista und
der O07-Version habe ich mit Access gern und, wie ich finde, ganz passabel
gearbeitet, bestenfalls "echte" Fragen gehabt. - Aber jetzt: der Spaß vergeht!

Hat jemand Rat?

Herzlich, Wolfgang
 

Lesen sie die antworten

#1 Thomas Winkler
30/07/2008 - 15:51 | Warnen spam
Hi,

wer sich in Gefahr begibt...

*SCNR*

(Nein, das muss jetzt nicht wieder zum x-ten mal in eine Pro- und
Contra-Diskussion ausarten)

Thomas

"Access? Damit arbeite ich nicht. Das ist doch nur ein abgespecktes Excel."

Ähnliche fragen