A2DP-Headset unter Gnome 3.8

17/11/2013 - 17:00 von frank paulsen | Report spam
was ist der von gnome vorgesehene weg, ein BT-headset, das mehrere
profile unterstuetzt, unter Gnome 3.8 zu verwenden?

blueman-manager kann das, beisst sich aber mit dem bluetooth-applet.
bluetooth-applet kann nur 'Headset', nicht aber 'A2DP'

(Debian stale auf einem Thinkpad, Jabra BT3030)
frobnicate foo
 

Lesen sie die antworten

#1 Andreas Kohlbach
18/11/2013 - 01:18 | Warnen spam
frank paulsen wrote on 17. November 2013:

was ist der von gnome vorgesehene weg, ein BT-headset, das mehrere
profile unterstuetzt, unter Gnome 3.8 zu verwenden?

blueman-manager kann das, beisst sich aber mit dem bluetooth-applet.
bluetooth-applet kann nur 'Headset', nicht aber 'A2DP'



Ist bluetooth-applet nicht nur ein "Anzeiger", wàhrend der
blueman-manager die eigentliche Arbeit macht?

Falls du sonst keine Hilfe hier erfàhrst; ich hatte 2008 mit Gnome
Programmen, die Bluetooth machen, aufgegeben, und weiter "unter der
Haube" gearbeitet mit Programmen wie sdptool, rfcomm und noch anderen,
die mir gerade nicht einfallen.
Andreas

Linux - The choice of a GNU generation

Ähnliche fragen