A7N8X-E Deluxe SATA-Laufwerk wird im BIOS angezeigt, nicht aber unter Windows 2003

28/06/2008 - 11:48 von Nicolas Nickisch | Report spam
Hi NG,
habe ja bereits meine Probleme nach einem Speicher-Ausbau bei obigem MB
geschreiben.

Wegen anhaltender Hànger wurde auch mal ein BIOS-Reset gemacht.
Aktuell fàhrt der rechner wieder hoch, es ergibt isch aber ein ganz anderes
Problem:

Gebootet wird von einer PATA-Platte. Zusàtzlich ist eine SATA-Platte
installiert und diese wird nicht MEHR unter Windows 2003 erkannt.

BIOS ist ein mit dem aktuellsten Sil3112-Bios gepatchtes 1013 (nennt sich
UBER 1013). Das ganze hat bisher prima funktioniert -also kann es daran
eigentlich nicht liegen.

Beim Kaltstart taucht auch der Screen des RAID-Controllers auf, die
SaTA-Platte wird mit Namen und Kapazitàt gelistet.
Wenn W2003 up ist, dann finde ich den Sil3112-kontroller funktionerend unter
SCSI-Karten, nicht aber die zu Anfang bereits erkannte SATA-Platte.

Woran könnte das liegen ?

Ach ja, möglicherweise bekam die PATA-Platte beiim Probieren einen anderen
Stecker verpasst. Das sollte aber doch keine Auswirkungen haben - oder ?

Gruss Nico
 

Lesen sie die antworten

#1 Martin Draheim
28/06/2008 - 11:56 | Warnen spam
Nicolas Nickisch wrote:

habe ja bereits meine Probleme nach einem Speicher-Ausbau bei obigem
MB geschreiben.

Wegen anhaltender Hànger wurde auch mal ein BIOS-Reset gemacht.
Aktuell fàhrt der rechner wieder hoch, es ergibt isch aber ein ganz
anderes Problem:

Gebootet wird von einer PATA-Platte. Zusàtzlich ist eine SATA-Platte
installiert und diese wird nicht MEHR unter Windows 2003 erkannt.



Heisst? Arbeitsplatz? Geràtemanager? Datentràgerverwaltung?

BIOS ist ein mit dem aktuellsten Sil3112-Bios gepatchtes 1013 (nennt
sich UBER 1013). Das ganze hat bisher prima funktioniert -also kann
es daran eigentlich nicht liegen.



Vermutung: Hast du evtl. einen BIOS-Reset gemacht und dabei den
Controller von der IDE wieder in den RAID-Modus gebracht?

Beim Kaltstart taucht auch der Screen des RAID-Controllers auf, die
SaTA-Platte wird mit Namen und Kapazitàt gelistet.
Wenn W2003 up ist, dann finde ich den Sil3112-kontroller
funktionerend unter SCSI-Karten, nicht aber die zu Anfang bereits
erkannte SATA-Platte.
Woran könnte das liegen ?



Falsche BIOS-Einstellung, evtl durch BIOS-Reset verursacht?

Ach ja, möglicherweise bekam die PATA-Platte beiim Probieren einen
anderen Stecker verpasst. Das sollte aber doch keine Auswirkungen
haben - oder ?



Anderen Stecker? PATA oder Strom? Das sollte damit ncihts zutun haben,
nur solltest du die Reihenfolge nicht wild àndern, da gibt es optimale
und weniger gute Lösungen.

MfG, Martin

Ähnliche fragen