Forums Neueste Beiträge
 

A8V deluxe mal wieder - Nach BIOS-Update: Windows XP Pro kommt nicht aus dem Knick.

30/04/2011 - 21:48 von Ulrich G. Kliegis | Report spam
Moin,
eigentlich sind die Dinger (Asus A8V deluxe) ja nicht kaputtzukriegen,
aber nun hàngt mal wieder eines hier:

Nach einem BIOS-Update (von Status ca. 2004) auf 0229 (holte sich der
ASUS-Updater automatisch) und Neukonfiguration kommt Windos XP Pro
nicht mehr richtig auf die Füße.

Ich habe folgendes gemacht:

BIOS-Updater laufen lassen, lief fehlerfrei durch.
Nach dem Neustart (wahrscheinlich vorschnell gehandelt) gleich im BIOS
ein paar Fehleinstellungen (woher die kamen - keine Ahnung)
korrigiert, u.a. PnP - OS enabled, PCI-VGA disabled (es steckt eine
AGP-Karte drin), USB von full auf high speed gesetzt.

CPU-Lüfter auf Auto (11/16) gestellt. Danach meckerte der Rechner beim
erneuten Booten (nach Setup-Abschluß), daß der Lüfter zu langsam
drehe. CPU war auf 40.0°, vorher 37.5°. Also wieder ins Setup, Lüfter
auf Ignore gesetzt, Reset gedrückt. Nach dem Durchlaufen der
BIOS-Setups bis hin zu den BIOS-Teilen z.B. der PCI-SATA-SiI-Karten
sieht alles wie vorher aus, aber statt der Windows-Begrüßung kam
erstmal gar nichts. Schwarz.

Weil ich beim BIOS-Setup auch die Reihenfolge der Boot-Devices
geàndert hatte (nach dem Update stand da mal wieder die Floppy als
Startmedium), dort auf die zweite am MoBo hàngende Festplatte
geàndert.

Es gibt keine IDE-HDDs in dem Rechner, nur SATA - Platten, die bislang
anstandslos alles getan haben, was sie sollen.

Nun kam beim Hochfahren ein blinkender Cursor links oben. Sonst
nichts, auch keine Fehlermeldung, daß kein System gefunden wurde.

Achja, nach dem Setup hatte ich Int 19 enabled. Habe ich an dieser
Stelle wieder disabled.

Dann habe ich wieder neu gestartet, diesmal aber mit F8 für Auswahl
des Bootdevice. Die Platte gewàhlt, bei der vorher der Bildschirm
schwarz blieb. Jetzt kam der alte Windows-Wimpel mit dem blauen
Wanderpunkt. Nach 20-minütigen Wandern wurde ich irrationalerweise
ungeduldig, und was macht man da, man drückt Reset.

Nochmal mit F8 - Auswahl - die gleiche Platte gestartet, WINDOWS wurde
beim letzten Mal nicht richtig beendet. OK, Geschàtzter Modus ohne
Netztreiber.

Blinkender Cursor. Langsam wurde es fad.

Erneuter Versuch, dieses Mal "letzte als funktionierend bekannte
Version...". Jetzt wandert der Punkt wieder, und ich hab mir gedacht,
jetzt fragste mal hier um Rat, weil da eigentlich immer die richtige,
hilfreiche Antwort kommt.

Ach ja, 2 GB RAM, AMD Athlon X2 3800+. Nein, es ist nicht das System,
zu dem ich hier vor ein paar Wochen Fragen bestens beantwortet bekam!
Ich hab noch mehr davon (soll keine Drohung sein)...

Und natürlich (! :) ) habe ich ein aktuelles Backup, nur wird mir das
vermutlich nicht viel nützen.

Wie immer, Dank vorab für nützliche und problemlösende Hinweise!

Gruß,
Ulli.
 

Lesen sie die antworten

#1 Bernd Steppat
30/04/2011 - 23:05 | Warnen spam
In der News schrieb Ulrich
G. Kliegis:
Moin,
eigentlich sind die Dinger (Asus A8V deluxe) ja nicht
kaputtzukriegen, aber nun hàngt mal wieder eines hier:



Mir fallen spontan 4 Dinge ein:
1. Festplattenmodus im BIOS auf "AHCI" oder RAID eingestellt?
2. Wenn ja kann es unter XP manchmal gelingen die Platten anzusprechen,
wenn man den IDE- Modus verwendet.
3. Altes BIOS aus dem Netz saugen und aufspielen.
4. Manche Mainboards haben eine "Sicherungs"- Funktion im BIOS,
d. h., das vorherige BIOS bleibt im ROM gespeichert und kann wieder aktiviert werden.
Bei mir heisst die BIOS- Funktion "Save BIOS".
Solange ich das neu aufgespielte BIOS fuer nicht gut befinde kann ich es mit dem
alten ueberschreiben bzw. nachdem es fuer gut befunden wurde per "Save to " sichern.
Im uebrigen ist es immer empfehlenswert, das BIOS nicht per Auto-Update aus dem Netz zu laden.
Da kann schnell mal 1 Bit verloren gehen
Besser, man zieht es als File auf den Rechner, kopiert es auf eine Disk etc.,die alte Methode eben :-) .
Und auch zu empfehlen ist das jeweils gesaugte BIOS, nachdem es aufgespielt und funktioniert hat,
aufzubewahren. Das macht das Wiederherstellen auch einfacher.

Tschaui
Bernd

Ähnliche fragen