Abfrage

16/06/2009 - 19:39 von udo | Report spam
Hallo,

ich möchte Folgendes Feld einrichten:
Spalte A: Zahlen Spalte B: Text - Wenn ich jetzt in C1 eine Zahl eingebe
soll diese die Zahl (von - bis) in Spalte A suchen und den entsprechenden
Text aus Spalte B in Feld D1 ausgeben.

Bsp: (Feld A50P; Feld B50=Müller) Eingabe in C 1: 50 - Suche 50 in Spalte
A - Gebe entsprechenden Text aus Spalte B: Müller in D1 ausgeben

Kann mir jemand einen Tip für die entsprechende Formel geben?

Hinweis: Ich bin wohl eher ein Excel-Laie, somit hoffe ich, dass dies nicht
zu trivial ist?

Vielen Dank und viele Grüße

Udo
 

Lesen sie die antworten

#1 Claus Busch
16/06/2009 - 19:49 | Warnen spam
Hallo Udo,

Am Tue, 16 Jun 2009 10:39:02 -0700 schrieb udo:

Bsp: (Feld A50P; Feld B50=Müller) Eingabe in C 1: 50 - Suche 50 in Spalte
A - Gebe entsprechenden Text aus Spalte B: Müller in D1 ausgeben



versuchs mal so in D1 (eventuell Bereiche anpassen):
=SVERWEIS(C1;A1:B100;2;0)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP2

Ähnliche fragen