Abgesicherter Modus, nach Entfernen von Maus und Tastatur

21/01/2008 - 14:16 von Karl Twele | Report spam
Hallo,

vielleicht hat hier jemand eine Idee. Ich habe auf einem System mit
Touchscreen, zweifach serieller Karte und WIN98SE, einen Touchtreiber
installiert und das làuft prima. Der Systemmanager für die Hardware
zeigt keine Problemtreiber.

Zieh ich aber die Tastatur und die Maus (PS2) ab, dann stürzt das System
beim Start ab und startet sofort im "Abgesicherten Modus", steck ich die
Maus und Tastatur wieder rein, gehts wieder. Was mach ich falsch ??

Gruß KT
 

Lesen sie die antworten

#1 Stephan Gerlach
22/01/2008 - 00:36 | Warnen spam
Karl Twele schrieb:

vielleicht hat hier jemand eine Idee. Ich habe auf einem System mit
Touchscreen, zweifach serieller Karte und WIN98SE, einen Touchtreiber
installiert und das làuft prima. Der Systemmanager für die Hardware
zeigt keine Problemtreiber.

Zieh ich aber die Tastatur und die Maus (PS2) ab, dann stürzt das System
beim Start ab und startet sofort im "Abgesicherten Modus", steck ich die
Maus und Tastatur wieder rein, gehts wieder. Was mach ich falsch ??



Du hast Tastatur und Maus abgezogen? SCNR

Was passiert, wenn du nur die Maus (vorm Start) abziehst?
Bei mir gibt es dann zwar die Fehlermeldung "es wurde keine
PS2-/kompatible Maus gefunden", aber zumindest *kein* abgesicherter
Modus. Die Tastatur funktioniert normal. Allerdings alles ohne
Berühr-Bildschirm.

Ich weiß nicht, ob Win98SE überhaupt standardmàßig für Betrieb ohne Maus
und Tastatur "vorgesehen" ist.

Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)

Ähnliche fragen