Ablenkspule defekt???

08/11/2008 - 13:11 von Marcel Müller | Report spam
Hallo,

ich habe hier einen kleinen FS, bei dem der HOT nicht lange lebt, das
Bild zu schmal ist und die Konvergenz vollkommen im Einer ist. Da das
Ding keinerlei dynamische Konvergenz hat, kann ich mir nur erklàren,
dass evtl eine Ablenkspule den Geist aufgegeben hat. Hat jemand das
schon mal erlebt?
Wirklich nachmessen kann ich die Funktion der Spule ja schlecht.

So sieht es aus: http://home.arcor.de/maazl/temp/FS.jpg


Marcel
 

Lesen sie die antworten

#1 gUnther nanonüm
08/11/2008 - 14:32 | Warnen spam
"Marcel Müller" schrieb im Newsbeitrag
news:4915820a$0$31866$
ich habe hier einen kleinen FS, bei dem der HOT nicht lange lebt, das
Bild zu schmal ist und die Konvergenz vollkommen im Einer ist. Da das
Ding keinerlei dynamische Konvergenz hat, kann ich mir nur erklàren,
dass evtl eine Ablenkspule den Geist aufgegeben hat. Hat jemand das
schon mal erlebt?
Wirklich nachmessen kann ich die Funktion der Spule ja schlecht.



Hi,
meist sind in den Kreisen des HOT ein paar "Sollbruchstellen" eingebaut. Die
mit versagen, sobald "einer austritt". Man wechselt dann entweder alle paar
Stunden das ersetzte Teil, oder gleich die ganze Bande. Wimre ein
Keramikwiderstand und ein Elko mindestens, dazu ev. eine kniffelige
Lötstelle, erinnere mich da an eine eckige Schleife, die sich per Funke
zerlegt hatte. Aber das kann auch ein fieser Trick eines Chinesen gewesen
sein :-) jedenfalls ist das normalerweise ein "wirtschaftlicher
Totalschaden". Mit Marken-Transi und ner zusàtzlichen Diode hier&da kann
soein Ding dann fast ewig leben.

mfg,
gUnther

Ähnliche fragen