absolute Häufgkeit

09/09/2008 - 22:49 von AserNogh | Report spam
Hallo liebe Forenmitglieder,


Aufgabe: Ermitteln Sie mit Hilfe von Excel die alsoluten und die relativen
Hàufigkeiten, mit denen die Zeitabweichungen (Sek. in der zweiten Spalte) in
den Klassen -20<X kleinergleich -16, -16<X kleinergleich -12,..., 16<X
kleinergleich 20 liegen.

So sieht nach dem Lösungsbuch die fertige Excel-Datei aus:

Schüler No. Sek. rechte Grenze Klassenmitte abs. H. rel. H.
1 -3,4 -16 -18 0
0
2 -4,8 -12 -14 2
0,052631579
3 -12,6 -8 -10 5
0,131578947
4 -11,5 -4 -6 8
0,210526316
5 -6,7 0 -2 10
0,263157895
6 -2,1 4 2 7
0,184210526
7 -1 8 6 4
0,105263158
8 -5,7 12 10 1
0,026315789
9 -9,7 16 14 1
0,026315789
10 -9,7 20 18 0
0
11 -15,4 Summe -> 38
1
12 -5,7
13 -10,4
14 -4
15 -6,7
16 -11,5
17 -7,7
18 -4,8
19 -1,1
20 3,3
21 1,2
22 0,4
23 -0,4
24 6,4
25 7,7
26 3,3
27 2,5
28 0,4
29 -3,6
30 6,4
31 -2,9
32 9,2
33 -3,6
34 -1,9
35 1,6
36 -3,6
37 5
38 14,7

Die absolute Hàufigkeit von Schüler Nr. 1 wird mit dieser Formel berechnet:
{=HÄUFIGKEIT(als Daten wurden alle Sek. in der zweiten Spalte und als
Klassen alle rechte Grenzen in der 3. Spalte genommen.)}

Wie bekomme ich aber die absoluten Hàufigkeiten für die anderen
Schülernummern heraus?

Danke im Vorau.
 

Lesen sie die antworten

#1 Claus Busch
10/09/2008 - 00:21 | Warnen spam
Hallo Aser,

Am Tue, 9 Sep 2008 13:49:02 -0700 schrieb AserNogh:

Aufgabe: Ermitteln Sie mit Hilfe von Excel die alsoluten und die relativen
Hàufigkeiten, mit denen die Zeitabweichungen (Sek. in der zweiten Spalte) in
den Klassen -20<X kleinergleich -16, -16<X kleinergleich -12,..., 16<X
kleinergleich 20 liegen.

Die absolute Hàufigkeit von Schüler Nr. 1 wird mit dieser Formel berechnet:
{=HÄUFIGKEIT(als Daten wurden alle Sek. in der zweiten Spalte und als
Klassen alle rechte Grenzen in der 3. Spalte genommen.)}

Wie bekomme ich aber die absoluten Hàufigkeiten für die anderen
Schülernummern heraus?



hier hast du einen Denkfehler drin. Du sollst nicht die Hàufigkeit der
einzelnen Schüler berechnen sondern die Hàufigkeit der Zeitabweichungen,
wie im oberen Absatz beschrieben. Und da du nur 10 Klassen hast, ergibt
es auch nur 10 Ergebnisse.
Ich würde es so machen. In E2:
=SUMMENPRODUKT(($B$2:$B$38>C2-4)*($B$2:$B$38<Â)) und entlang der
Klassen herunterziehen.
In F2 dann â/37 und herunterziehen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen