Absturzproblem bei Custom ROM "KyleOpen" gelöst

29/01/2014 - 17:36 von Uwe Premer | Report spam
Auf meinem Samsung Galaxy S Duos (S7562) hatte ich vor etwa 8 oder 9
Monaten das erste verfügbare Custom ROM aus einer Auswahl von
mittlerweile 3 oder 4 verfügbaren CMs installiert und war auch anfangs
damit wirklich glücklich.

Doch irgendwann nach einigen Monaten Nutzungszeit hat das Handy fast bei
jedem Bootvorgang voll gezickt:
zum einen hing es bei Eingabe des Security-Codes fest, nix ging mehr,
nur erzwungener Neustart.
Zum anderen wurden nach Eingabe des Securcodes eine Reihe Apps gemeldet,
die "angehalten wurden". Da ging dann entweder nur zigmal auf OK klicken
(ungefàhr 40 Apps oder so) und dann war die Anzeige der App-Icons kaputt.
Ausserdem wurde gemeldet, dass die SD-Karte "unerwartet entfernt wurde".

Ich war das eigentlich schon so leid, dass ich das ROM platt machen
wollte und durch ein neueres, anderes ROM ersetzen wollte, was
allerdings dann "dank" FullWipe in eine Neueinrichtungsorgie gegangen wàre.

Deshalb hab ich das alles erstmal so hingenommen und hinausgezögert.

Und bin dann einfach mal darauf gekommen, ins CWM-Recovery (bei mir V.
5.5xx) zu booten, dann damit
1. den Dalwik-Cache zu löschen und
2. den battery-stat ebenfalls zu löschen.

Damit dauerte dann der nàchste Neustart ziemlich lange (etwa so wie nach
Neuinstallation eines ROMs), aber jetzt startet das Handy wieder voll
zuverlàssig und auch vom Ablauf her insgesamt viel flüssiger.
Also vom Userhandling her genauso wie nach einer Neuinstallation.

Ich nehme also an, dass jene Caches derart vollgemüllt waren, dass das
AndroidOS nicht mehr vernünftig zwischenspeichern konnte und von daher
die Probleme rührten.

Dies nur mal so als Tipp, falls Jemand ebenfalls solche Probleme hat und
an Neuinstallation denkt.

Wobei allerdings klar zu beachten ist, dass man obigen Workaround
glücklicherweise bei root und einem Alternativ-Recovery prima machen kann.
Ich nehme an, dass Werks-Bootrecoverys dies nicht beherrschen?

Uwe
 

Lesen sie die antworten

#1 Sebastiaan R. Jeworowski
30/01/2014 - 22:34 | Warnen spam
Hallo Uwe

Am 29.01.2014 17:36, schrieb Uwe Premer:
Und bin dann einfach mal darauf gekommen, ins CWM-Recovery (bei mir V.
5.5xx) zu booten, dann damit
1. den Dalwik-Cache zu löschen und
2. den battery-stat ebenfalls zu löschen.



1. halte ich noch für sinnvoll
2. IMHO "witzlos" da dieser bei jedem Laden/Entladen geschrieben wird?

Gruss
-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur in die Newsgroup antworten.Die Mailadressen
sind gültig werden aber selten gelesen!

Ähnliche fragen