ACC2003 unter Vista Business: Menüleiste ist nicht vorhanden

19/12/2008 - 15:42 von Holger Gerths | Report spam
Liebe Gruppe,

ich habe Access 2003 (aus Office 2003 pro) auf Vista Business installiert,
jeweils neuester SP-Stand.
Das Problem: In Access gibt es keine (Pulldown-)Menüleiste.
Auf meinem XP-Rechner sehe ich bei Anpassen-Symbolleisten eine mit dem namen
"Menüleiste".
Und in Vista ist diese dort nicht aufgelistet.
Was ich bereits probiert habe:
- Office reparieren
- Access deinstallieren und neu installieren.
Das Phànomen ist unabhàngig von der verwendeten Datenbank. Auch das leere
Access hat keine Menüleiste.

Über eine Lösung danke ich im Voraus,
Holger.
 

Lesen sie die antworten

#1 Karl Donaubauer
19/12/2008 - 15:56 | Warnen spam
Holger Gerths wrote:
ich habe Access 2003 (aus Office 2003 pro) auf Vista Business
installiert, jeweils neuester SP-Stand.
Das Problem: In Access gibt es keine (Pulldown-)Menüleiste.
Auf meinem XP-Rechner sehe ich bei Anpassen-Symbolleisten eine mit
dem namen "Menüleiste".
Und in Vista ist diese dort nicht aufgelistet.
Was ich bereits probiert habe:
- Office reparieren
- Access deinstallieren und neu installieren.
Das Phànomen ist unabhàngig von der verwendeten Datenbank. Auch das
leere Access hat keine Menüleiste.



Hier kannst du die üblichen Verfahren nachlesen:
http://groups.google.com/group/micr...6c8583ebb1

Ob das mit dem Registry-Schlüssel in Vista noch funktioniert,
könntest du hier mitteilen, falls es nicht schon mit 1. oder 2. klappt.

HTH
Karl
********* Ich beantworte keine Access-Fragen per Email. *********
Access-FAQ: http://www.donkarl.com
die 1. .NET-Entwickler-Konferenz für Accessler: www.donkarl.com?nek

Ähnliche fragen