acpi/video.ko

26/05/2008 - 02:39 von Andy Cende | Report spam
Hi!

Soweit ich das verstanden habe, kann man die LCD-Helligkeit eines
Schlepptopfs irgendwo unter /proc/acpi/video/LCD einstellen... dazu müßte
aber video.ko geladen sein...

"modprobe video && echo $?" sagt "0", was ich als Erfolg werte; "lsmod|grep
video" sagt allerdings NIX, sodaß ich davon ausgehe, dasses nicht
funktioniert hat. /proc/acpi/video existiert auch nicht.

Ideen? (hab' ich modprobe flasch verstanden?)

(Dell Vostro1000, ATI xpress1150 + proprietàrer ATI-Treiber, SuSE10.3)
Danke!, mfg
And
 

Lesen sie die antworten

#1 Thomas Ogrisegg
26/05/2008 - 16:38 | Warnen spam
Andy Cende wrote on 2008-05-26:
Soweit ich das verstanden habe, kann man die LCD-Helligkeit eines
Schlepptopfs irgendwo unter /proc/acpi/video/LCD einstellen... dazu müßte
aber video.ko geladen sein...



Soweit ich das ueberblicke (ich habe da vor kurzem naeher recherchiert)
funktioniert der Code noch nicht so wirklich (ausser Du hast die
aktuellste ACPI-Version von den ACPI-Hackern die noch nicht in den
Mainstream-Kernel integriert ist). Jedenfalls bei mir steht da ueberall
noch "TODO" - kann allerdings auch an meiner Grafikkarte liegen.

"modprobe video && echo $?" sagt "0", was ich als Erfolg werte; "lsmod|grep



FYI: das 'echo $?' kannst Du gleich durch ein 'echo 0' ersetzen (wegen
der && Semantik).

video" sagt allerdings NIX, sodaß ich davon ausgehe, dasses nicht
funktioniert hat. /proc/acpi/video existiert auch nicht.



Das ist merkwuerdig. Sagt modprobe irgendwas, wenn Du es mit -v
ausfuehrst?

(Dell Vostro1000, ATI xpress1150 + proprietàrer ATI-Treiber, SuSE10.3)



Hat das ATI-Tool das beim Treiber dabei ist nicht eh Optionen mit denen
Du die Helligkeit regulieren kannst? Ich hab das so in Erinnerung, kann
aber auch sein dass ich mich taeusche.

Ähnliche fragen