acroread

26/02/2016 - 19:46 von Dieter Britz | Report spam
Ich möchte gerne in mein Kubuntu den pdf-Leser acroread
installieren. Den hatte ich im alten Suse, was jetzt weg
ist. Das sollte ja mit apt-get zu machen sein, aber apt-get
findet das nicht unter dem Namen. Wie heisst das - oder geht
das nicht so einfach?

Thomas Spitzohr, jetzt kannst du wieder meckern, verkehrte ng
usw. Besser aber wàre es, einfach die richtige zu nennen, so
richtig konstruktiv, wenn es eine bessere gibt.

Jedenfalls danke für einen eventuellen Rat.
Dieter Britz
 

Lesen sie die antworten

#1 Sven Hartge
26/02/2016 - 20:09 | Warnen spam
Dieter Britz wrote:

Ich möchte gerne in mein Kubuntu den pdf-Leser acroread installieren.
Den hatte ich im alten Suse, was jetzt weg ist. Das sollte ja mit
apt-get zu machen sein, aber apt-get findet das nicht unter dem Namen.
Wie heisst das - oder geht das nicht so einfach?



Es gibt keinen Acroread für Linux mehr in den aktuellen Repositories,
weil es ihn auch nicht mehr wirklich von Adobe gibt.

Manuell kannst du dir das Paket selbst aus
http://archive.canonical.com/pool/p.../acroread/ ziehen und hoffen,
dass es noch installierbar ist. Garantien dafür gibt dir aber keiner
mehr.

Vor allem, weil es eine wandelnde Sicherheitslücke ist, weil schon seit
Anfang 2013 nicht mehr von Adobe gepatcht.



Sigmentation fault. Core dumped.

Ähnliche fragen