Active Sync Fehler 0x85010013

25/04/2008 - 15:22 von Dominik Schneid | Report spam
Hallo NG,
ich habe jetzt nach und nach einen Active Syncfehler bei einigen meiner MDA
Vario 3 Geràte.
Die Geràte versuchen zu verbinden, das sehe ich an meiner Firewall und dann
bricht Active Sync mit dem Fehler 0x85010013 ab.
Das Problem làsst sich nur mit einem Hardreset des Geràts lösen. Ein löschen
der AS Partnerschaft bringt überhaupt nichts, auch wenn ich die Partnerschaft
lösche und sie mit einem anderen Benutzer, der zur gleichen Zeit auf einem
anderen PPC eingerichtet ist und ordentlich synchronisiert, funktioniert es
nicht.
Das làßt mich vermuten das der Fehler am Client (MDA) bzw. am AS des Clients
liegt.
Ich werde noch verrückt, im Netz finde ich zu der Fehlermeldung leider keine
hilfreichen Infos.
Kann mir jemand weiterhelfen oder kennt den Fehler jemand?

Danke!
Dominik
 

Lesen sie die antworten

#1 Frank Hügel
25/04/2008 - 20:07 | Warnen spam
"Dominik Schneid" schrieb im
Newsbeitrag news:
Hallo NG,
ich habe jetzt nach und nach einen Active Syncfehler bei einigen meiner
MDA
Vario 3 Geràte.
Die Geràte versuchen zu verbinden, das sehe ich an meiner Firewall und
dann
bricht Active Sync mit dem Fehler 0x85010013 ab.



Salü Dominik

0x85010013



E_HTTP_RETRY_WITH


HTTP 449: Retry after doing the appropriate action.





So ist der Fehler dokumentiert.
Zu finden in:
http://www.puredesigngroup.com/msn_..._Codes.doc

Ein HTTP-Fehler. Hat was mit Exchange zu tun.
Irgendwo muss man einstellen, daß auch Geràte, die bestimmten
Sicherheits-Richtlinien nicht entsprechen, sich trotzdem anmelden dürfen.

Hat jetzt 5 Minuten Recherche gebraucht.
Suchbegriffe : activesync error 0x85010013 +exchange (google)

Hoffe es hilft Dir
Gruß
Frank

Ähnliche fragen