Active Sync per Internet

06/05/2008 - 14:56 von Oliver Amthor | Report spam
Hallo NG !

Ich möchte meinen Exchange2003 SP2 mit AktiveSync ausstatten. Ich bin nicht
besonders vertraut mit der Materie und die Zeit dràngt. Am Ende sollen
Mobile Geràte sich mit dem Server abgleichen können.


Mobile Dienste auf dem Server sind aktiviert
Den Exchange habe ich gemàß Anleitung konfiguriert
http://support.microsoft.com/kb/817379 (Methode 2)
Wegen SSL Zugriff habe ich ein weiteres virtuelles Exchangeverzeichnis
erstellt (exchange-oma)

Das Verzeichnis ist allem Anschein nach aktiv. Unter
http://servername/exchange-oma erscheint ein Anmeldedialog.
Der Server hàngt zu testzwecken direkt im Internet, ohne DMZ oder Sonstigen
Schnickschnack.

Die Zertifikate sind selbst erstellt und auf einem MDA eingepflegt. (Root CA
und Client CA)

Das Geràt zeigt trotzdem den selben Fehler und verbindet sich nicht. Was
muss ich tun?

Vielen Dank im Voraus

Oliver
 

Lesen sie die antworten

#1 Who wants to Exchange
06/05/2008 - 15:09 | Warnen spam
Hi Oliver,

Welche Fehlermeldung siehst du auf deinem MDA?
Zeigt der Server irgendwelche Errors? (Im Application and Security)
Zeigt der Microsoft Best Practice Analyser irgendwelche Fehler im Health
Test?

Gruss
Benjamin

"Oliver Amthor" wrote in message
news:
Hallo NG !

Ich möchte meinen Exchange2003 SP2 mit AktiveSync ausstatten. Ich bin
nicht besonders vertraut mit der Materie und die Zeit dràngt. Am Ende
sollen Mobile Geràte sich mit dem Server abgleichen können.


Mobile Dienste auf dem Server sind aktiviert
Den Exchange habe ich gemàß Anleitung konfiguriert
http://support.microsoft.com/kb/817379 (Methode 2)
Wegen SSL Zugriff habe ich ein weiteres virtuelles Exchangeverzeichnis
erstellt (exchange-oma)

Das Verzeichnis ist allem Anschein nach aktiv. Unter
http://servername/exchange-oma erscheint ein Anmeldedialog.
Der Server hàngt zu testzwecken direkt im Internet, ohne DMZ oder
Sonstigen Schnickschnack.

Die Zertifikate sind selbst erstellt und auf einem MDA eingepflegt. (Root
CA und Client CA)

Das Geràt zeigt trotzdem den selben Fehler und verbindet sich nicht. Was
muss ich tun?

Vielen Dank im Voraus

Oliver





Ähnliche fragen