ActiveSync mit ASUS A696

20/12/2007 - 14:17 von Frank Dunsche | Report spam
Hallo,

ich habe bislang ein Medion-Geràt mit Win CE 3."irgendwas" über ActiveSync
3.7 mit meinem XP-Rechner über USB verbunden und mit Outlook abgeglichen...
Funktionierte auch alles wunderbar.

Nun habe ich ein neues ASUS A696 mit Win Mobile 5.0...
Leider làuft hier die Installation nicht ganz so, wie erhofft.
Nach Installation über mitgelieferter CD wurde mir automatisch auch
ActiveSync 4.5 installiert, was leider dazu führte, das der "alte" Medion
nicht mehr nach "Kategorie-Regeln" syncronisierte, bzw. gar nix mehr
syncronisierte.
Die Syncronisation mit dem ASUS funktionierte jedoch auch nicht wie
gewünscht (hat einfach alles an Daten "rübergezogen"...).
=> Zurücksetzen des Systems.
Nun wird der ASUS gar nicht mehr erkannt...
Regelmàßiges "USB-Anschluss-Gebimmel", jedoch keine Treiberinstallation
möglich.
Habe versucht über manuelle Installation von ASUS den "ASUS USB Sync"
V3.7.1.3244 zu installieren... funzt jedoch nicht...
Meldung:
"Dieses Hardwaregeràt ist zurzeit nicht an den Computer angeschlossen. (Code
45)"

Eigentlich hatte ich ja gehofft den ASUS über WLan zu synchronisieren, dafür
ist - soweit ich das verstanden habe - aber wohl Exchange notwendig ?!?

Also mein Problem:
Beide Geràte (CE 3.x und mobile 5.0) sollen mit dem PC (Win XP; mit zwei
verschiedenen Benutzern) mit MS-Outlook synchronisiert werden.
Grüße Frank

Schritt für Schritt klàrt sich irgendwann einmal alles...
 

Lesen sie die antworten

#1 Andreas Erle [MVP]
23/12/2007 - 13:10 | Warnen spam
Vom Grundsatz her geht das auch :-)
Ein wenig klingt das so, als würdest Du an einem Hub hàngen, das "Gebimmel"
stellt dann die Problematik der zusammenbrechenden Stromversorgung dar.
Kannst Du den PDA bitte mal direkt an den USB-Port anschliessen?
Dann ganz wichtig: Aktuellste Version von ActiveSync (und da unterscheiden
sich CD-Version und aktuellste trotz selber Versionsnummer schin durch eine
Vielzahl neuer Builds) herunterladen bei MS, dann nochmal probieren. USB war
ein lages Thema und hat einige Updates bekommen.
Viele Grüsse,

Andreas Erle
Microsoft MVP - Mobile Devices
Site Owner of
http://www.worldofppc.com
http://www.worldofsmartphone.de

"Frank Dunsche" schrieb im
Newsbeitrag news:
Hallo,

ich habe bislang ein Medion-Geràt mit Win CE 3."irgendwas" über ActiveSync
3.7 mit meinem XP-Rechner über USB verbunden und mit Outlook
abgeglichen...
Funktionierte auch alles wunderbar.

Nun habe ich ein neues ASUS A696 mit Win Mobile 5.0...
Leider làuft hier die Installation nicht ganz so, wie erhofft.
Nach Installation über mitgelieferter CD wurde mir automatisch auch
ActiveSync 4.5 installiert, was leider dazu führte, das der "alte" Medion
nicht mehr nach "Kategorie-Regeln" syncronisierte, bzw. gar nix mehr
syncronisierte.
Die Syncronisation mit dem ASUS funktionierte jedoch auch nicht wie
gewünscht (hat einfach alles an Daten "rübergezogen"...).
=> Zurücksetzen des Systems.
Nun wird der ASUS gar nicht mehr erkannt...
Regelmàßiges "USB-Anschluss-Gebimmel", jedoch keine Treiberinstallation
möglich.
Habe versucht über manuelle Installation von ASUS den "ASUS USB Sync"
V3.7.1.3244 zu installieren... funzt jedoch nicht...
Meldung:
"Dieses Hardwaregeràt ist zurzeit nicht an den Computer angeschlossen.
(Code
45)"

Eigentlich hatte ich ja gehofft den ASUS über WLan zu synchronisieren,
dafür
ist - soweit ich das verstanden habe - aber wohl Exchange notwendig ?!?

Also mein Problem:
Beide Geràte (CE 3.x und mobile 5.0) sollen mit dem PC (Win XP; mit zwei
verschiedenen Benutzern) mit MS-Outlook synchronisiert werden.
Grüße Frank

Schritt für Schritt klàrt sich irgendwann einmal alles...

Ähnliche fragen