ActiveSync mit SBS2008 und Windows Mobile 6.0

21/04/2010 - 16:30 von Roland Messerschmidt | Report spam
Hallo allerseits!

Kürzlich ist mir ein originalverpacktes, aber technisch etwas
"angestaubtes" Smartphone HP iPAQ 514 "zugelaufen", basierend auf
Windows Mobile 6.0.

Mein Problem ist nun, daß ich beim Einrichten von ActiveSync hànge.

Die Zertifikate habe ich in Anlehnung an Daniel Melanchtons
Technet-Blog installiert, nur scheitert jetzt die Syncronisation, da
immer ein Fenster "Anmeldeinformationen am Exchange Server
berichtigen" am Smartphone erscheint. Benutzername und Passwort sind
aber richtig und funktionieren sowohl bei der normalen Anmeldung, als
auch beim OWA.

Bleiben nur noch Servername bzw. Domàne.

Frage zur Domàne: hier sollte doch die öffentliche Domain stehen und
nicht die interne (domain.intern), nicht wahr?

Frage zur Serveradresse: auch hier sollte doch die von außen
erreichbare Domain eingetragen werden, nur mit oder ohne angehàngtem
/owa?
(Beides probiert, aber kein Erfolg.)

SSL ist auch aktiviert.

Gibt es sonst noch (mir nicht ;-) ) bekannte Stolpersteine, oder ist
diese Kombination vielleicht sogar ein "No Go"?

Für alle Hinweise, inkl. Hinweise auf geeignetere NGs, bedanke ich
mich schon im voraus!


Roland
 

Lesen sie die antworten

#1 Heiko Schuler [MVP]
21/04/2010 - 23:51 | Warnen spam
Hallo Roland,

"Roland Messerschmidt" wrote in message
news:

Frage zur Domàne: hier sollte doch die öffentliche Domain stehen und nicht
die interne (domain.intern), nicht wahr?



Nein, hier gehört die interne Domain bzw. der NetBIOS Name der Domain rein

Frage zur Serveradresse: auch hier sollte doch die von außen erreichbare
Domain eingetragen werden, nur mit oder ohne angehàngtem /owa?



Korrekt, extern nur den FQDN

Grüsse,
Heiko

Ähnliche fragen