Activesync Problem Unterstützungcode 85010014

07/11/2009 - 09:26 von Rainer_K | Report spam
Hallo allerseits,

seit ein paar Tagen kann ich meinen Dell Axim nicht mehr mit Outlook
synchronisieren. Ich habe Win XP Prof., Outlook 2003 und Activesync
4.5. Bis vor kurzem lief alles einwandfrei. Ohne für mich
ersichtlichen Grund traten die Probleme auf. Zunàchst kam die
Fehlermeldung, dass es Probleme mit der Netzwerkanmeldung und dem
Desktop gibt. Dann tauchte der o.g. Unterstützungscode auf. Die
Diagnose auf der entsprechenden Microsoft Seite hilft nicht weiter.
Ich habe schon das mobile Geràt aus ActiveSync entfernt, die Software
de- und neu installiert, den Dell zurückgestzt etc. Ohne Ergebnis.

Hat jemand einen Tipp für mich?

Gruß
Rainer Kitza
 

Lesen sie die antworten

#1 Andreas Erle [MVP]/worldofppc.com
19/11/2009 - 09:13 | Warnen spam
Guten Morgen!

Fehlerursachen sind bei lokaler Installation:

Microsoft Outlook ist im Offlinemodus.
Der Ordner für Anwendungsdaten wird umgeleitet.
ActiveSync ist bei Outlook nicht korrekt registriert.
Das Outlook-Skript wird von Antivirussoftware blockiert.

Zwei Alternativen, die Du noch nicht genannt hast:
1.) Outlook reparieren (?, Erkennen und Reparieren)
2.) In der Firewall nochmal testen, ob der Zugriff der ActiveSync-Prozesse
(WCESCOMM, WCEMGR) freigegeben ist, bzw. temporàr die Firewall zu
deaktivieren und den Sync ohne Firewall zu probieren.

Di syncst aber nicht gegen einen Exchange, oder? Der Fehler ist "eigentlich"
nur bei einer Beta von AS 4.5 und allgemein beim Sync mit Exchange bekannt
geworden...

Viele Grüsse,
Andreas Erle
http://www.worldofppc.com

"Rainer_K" wrote:

Hallo allerseits,

seit ein paar Tagen kann ich meinen Dell Axim nicht mehr mit Outlook
synchronisieren. Ich habe Win XP Prof., Outlook 2003 und Activesync
4.5. Bis vor kurzem lief alles einwandfrei. Ohne für mich
ersichtlichen Grund traten die Probleme auf. Zunàchst kam die
Fehlermeldung, dass es Probleme mit der Netzwerkanmeldung und dem
Desktop gibt. Dann tauchte der o.g. Unterstützungscode auf. Die
Diagnose auf der entsprechenden Microsoft Seite hilft nicht weiter.
Ich habe schon das mobile Geràt aus ActiveSync entfernt, die Software
de- und neu installiert, den Dell zurückgestzt etc. Ohne Ergebnis.

Hat jemand einen Tipp für mich?

Gruß
Rainer Kitza
.

Ähnliche fragen