Adblockedge bringt Browser zum Einfrieren

25/05/2015 - 20:09 von Jörg Buchholz | Report spam
Hallo,

nachdem ich einige Zeit gesucht habe warum der Browser (SM + Iceweasel)
bei Aufruf der Seite ww.noz.de (Neue Osnabrücker Zeitung) lahmgelegt
wird habe ich als Ursache Adblockedge gefunden. Ob nur unter Linux
(Debian) oder auch unter anderen BS kann ich derzeit nicht sagen.

Bei aktiviertem ABE wird der Browser hier extrem langsam beziehnugsweise
reagiert überhaupt nicht mehr.

Mit ABP gibt es keine Probleme, auch nicht wenn der Haken bei "einige
nicht aufdringliche " Entfernt wurde.

Jörg
 

Lesen sie die antworten

#1 Tschador
25/05/2015 - 21:11 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)

On 2015-05-25 20:09, Jörg Buchholz wrote:

nachdem ich einige Zeit gesucht habe warum der Browser (SM + Iceweasel)
bei Aufruf der Seite ww.noz.de (Neue Osnabrà¼cker Zeitung) lahmgelegt
wird habe ich als Ursache Adblockedge gefunden. Ob nur unter Linux
(Debian) oder auch unter anderen BS kann ich derzeit nicht sagen.

Bei aktiviertem ABE wird der Browser hier extrem langsam beziehnugsweise
reagiert à¼berhaupt nicht mehr.



Mit FF 38.0 ohne NoScript kann ich das nachvollziehen. Der Browser hà¤ngt
sich sogar komplett auf bei der Umleitung nach: <http://cdn.krxd.net/>.

Welche Filterlisten hast du installiert? Bei mir ist 'EasyList
German+EasyList' aktiv. Du kannst mal versuchsweise die 'langsamen'
Filter deaktivieren (die mit dem Schneckensymbol, wenn du auf die Spalte
'Langsam' klickst).

Mit aktiviertem NoScript und der Default-Einstellung von ABE macht die
Seite à¼berhaupt kein Problem. Dabei ist mein Rechner eher von der
langsamen Sorte:

cpu family : 6
model : 28
model name : Intel(R) Atom(TM) CPU N450 @ 1.66GHz




Ähnliche fragen