[addon] compatibiliy-reporter 0.8.5 killt FF-Installation

17/08/2011 - 18:15 von Reinhard Irmer | Report spam
Hallo group,


meine Addons wollte ich weitestgehend von der FF-Version 3.6 nach 6.0
übernehmen. Leider waren einige darunter, die nicht 6.0-kompatibel sind.
Nun sollte das besagte addon diesen Zustand etwas mildern und wurde
beauftragt, die Prüfung abzuschalten.

Nach dem FF-Neustart kam zuerst ein popup, daß irgendwas mit java fehlen
würde und danach die Meldung, daß in ../chrome/. eine Zeile verkehrt
sei. Auf jeden Fall ließ sich FF nicht mehr starten und somit die
Kompatibilitàtsprüfung auch nicht mehr abschalten.

Offenbar schaltet dieses addon die Prüfung nur ab, jedoch ohne die
weitere Funktionalitàt zu prüfen, was dann wie in meinem Fall zum GAU
führt. oder ist das addon ganz anders zu handhaben?

Viele Gruesse
Rεìñhατδ

.[ *wallalaweiala* ].
[ woge du Welle,...auf dem ]
[ Hamster-Classic 2.1.0.1520 ]
'-'
Downloads: http://tinyurl.com/yjcdmlx
 

Lesen sie die antworten

#1 Sascha Grage
17/08/2011 - 18:26 | Warnen spam
Reinhard Irmer meinte:

meine Addons wollte ich weitestgehend von der FF-Version 3.6 nach 6.0
übernehmen.



Sehr schlechte Idee. Neuere Firefox Versionen haben einen neuen Add-on
Manager. Bei so einem großen Update solltest du erstmal vorher alle
Add-ons updaten.

Offenbar schaltet dieses addon die Prüfung nur ab, jedoch ohne die
weitere Funktionalitàt zu prüfen,



Korrekt.

was dann wie in meinem Fall zum GAU
führt. oder ist das addon ganz anders zu handhaben?



Nö. Die Version des Reporters ist übrigens auch veraltet. Beim Einsatz
solcher Tools sollte man vorher unbedingt ein Backup haben oder wissen was
man tut.

bye,
Sascha

Deep 'n Dance Radio | www.deepanddanceradio.com
Chicago House Radio | www.chicagohouseradio.com
(c)
np: --

Ähnliche fragen