Forums Neueste Beiträge
 

Addon Kompatibilität

16/02/2012 - 17:04 von Markus Grob | Report spam
Hallo zusammen

Ich wollte mir eigentlich

https://addons.mozilla.org/en-US/fi...isualizer/

installieren, doch er meint, er sei nicht kompatibel, er brauche FF10.0.
Ich selber habe SM 2.8B2 und sollte von der COdebasis das Addon nutzen
können.

Weiss jemand, wo es haken könnte und ob man ein Addon zum testen auch
zum laufen bringt, wenn es meldet, es sei nicht kompatibel?

Gruss, Markus
 

Lesen sie die antworten

#1 Michael Wolf
16/02/2012 - 18:22 | Warnen spam
Markus Grob schrieb:
Hallo zusammen

Ich wollte mir eigentlich

https://addons.mozilla.org/en-US/fi...isualizer/

installieren, doch er meint, er sei nicht kompatibel, er brauche FF10.0.
Ich selber habe SM 2.8B2 und sollte von der COdebasis das Addon nutzen
können.

Weiss jemand, wo es haken könnte und ob man ein Addon zum testen auch
zum laufen bringt, wenn es meldet, es sei nicht kompatibel?

Gruss, Markus



Hallo Markus,

Das Addon gibt es schlicht nur für Firefox. Ob die Codebasis wirklich
gleich ist, weiß ich nicht. Du kannst ja mal das xpi entpacken, in der
install.rdf einen Eintrag für SeaMonkey **vor** dem Abschnitt **<!--
Front End MetaData -->** einfügen:

<!-- SeaMonkey -->
<em:targetApplication>
<Description>
<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
<em:minVersion>2.0</em:minVersion>
<em:maxVersion>2.8.*</em:maxVersion>
</Description>
</em:targetApplication>

dann wieder packen und installieren. Dann wirst du ja sehen, ob es
funktioniert. Dann ist die Codebasis tatsàchlich gleich.

Grüße
Michael

Ähnliche fragen