ADO-Datenbankschnittstelle

09/11/2008 - 17:55 von Jürgen Steimle | Report spam
Guten Tag,
wollte nach làngerer Zeit meinen Routenplaner wieder benutzen und
erhalte nun die Meldung:
"Es wurde keine aktuelle Version der ADO-Datenbankschnittstelle
gefunden. Das Programm benötigt die Version 2.5 oder höher."
Was fehlt mir denn hier?
Kann das mit Update auf SP3 zusammenhàngen, das hab ich zwischenzeitlich
durchgeführt?

Danke im Voraus
Jürgen
 

Lesen sie die antworten

#1 Herrand Petrowitsch
09/11/2008 - 18:18 | Warnen spam
"Jürgen Steimle" schrieb

wollte nach làngerer Zeit meinen Routenplaner wieder benutzen und
erhalte nun die Meldung:
"Es wurde keine aktuelle Version der ADO-Datenbankschnittstelle
gefunden. Das Programm benötigt die Version 2.5 oder höher."



Eventuell:
"Eine Anwendung, die die ADO-Schnittstelle verwendet, funktioniert nicht
ordnungsgemàß, oder es kommt zu einem Datenverlust, wenn die Anwendung
eine Verbindung zu SQL Server in Windows Vista, in Windows XP oder in
Windows Server 2008 herstellt."
http://support.microsoft.com/kb/952287/de


Gruß

Herrand
http://tinyurl.com/

Ähnliche fragen